Standalone backup agent for Microsoft Windows servers and workstations (formerly Veeam Endpoint Backup FREE)
Post Reply
russm
Novice
Posts: 3
Liked: never
Joined: Apr 18, 2016 12:35 pm
Contact:

Including 10GbE drivers into recovery media

Post by russm » Jan 19, 2017 8:12 pm

Hello. I am trying to create a new recovery media for my server, which includes the 10GbE drivers. If I were to download the drivers, what version of Windows would I have to download them for to get them to be recognized by WinPE on the recovery media?

Dima P.
Product Manager
Posts: 10138
Liked: 817 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: Including 10GbE drivers into recovery media

Post by Dima P. » Jan 19, 2017 10:42 pm

russm,

Similar to the OS where Recovery Media was created. Recovery Media uses built in Windows RE components so versions are identical to the original OS.

tinkererguy
Veeam Vanguard
Posts: 40
Liked: 16 times
Joined: Jun 16, 2011 2:14 am
Full Name: Paul Braren
Location: Wethersfield, CT
Contact:

Re: Including 10GbE drivers into recovery media

Post by tinkererguy » Jan 22, 2017 4:11 am

I created Recovery Media from a Windows Server 2016 system with Intel X552/X557 10GbE drivers, but the 10GbE driver wouldn't load, only the Intel I-350 driver came up (Intel Xeon D system).

Dima P.
Product Manager
Posts: 10138
Liked: 817 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: Including 10GbE drivers into recovery media

Post by Dima P. » Jan 23, 2017 11:10 pm

Paul,

It does not load while booted under Recovery Media?

tinkererguy
Veeam Vanguard
Posts: 40
Liked: 16 times
Joined: Jun 16, 2011 2:14 am
Full Name: Paul Braren
Location: Wethersfield, CT
Contact:

Re: Including 10GbE drivers into recovery media

Post by tinkererguy » May 13, 2017 6:57 pm

Sorry, just spotted your reply, 4 months later. That is correct, it doesn't load.
I even tried pointing to the driver download from:
https://downloadcenter.intel.com/produc ... r-X540-AT2
on Veeam Agent for Microsoft Windows 2.0 recovery environment, and the X552/x557 driver fails to load and function.

By the way, hope to meet you in New Orleans this week at VeeamON!

Dima P.
Product Manager
Posts: 10138
Liked: 817 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: Including 10GbE drivers into recovery media

Post by Dima P. » May 13, 2017 7:14 pm

Hi Paul,

Thanks, passed the info to our QA team. Any chance you still have the recovery logs somewhere?

P.S. See you there :wink:

tinkererguy
Veeam Vanguard
Posts: 40
Liked: 16 times
Joined: Jun 16, 2011 2:14 am
Full Name: Paul Braren
Location: Wethersfield, CT
Contact:

Re: Including 10GbE drivers into recovery media

Post by tinkererguy » May 14, 2017 1:22 am 1 person likes this post

I'll try to recreate them later this month, and (obviously) no particular hurry on this rather niche request. Thanks Dima!
Here's the sessions I hope to attend:
https://TinkerTry.com/veeam-on-2017-wan ... ance-plans
including yours called "What's new with Veeam Agent for Windows 2.0," of course.

Dima P.
Product Manager
Posts: 10138
Liked: 817 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: Including 10GbE drivers into recovery media

Post by Dima P. » May 16, 2017 4:23 am

Thanks, Paul, we’ll try investigate with the given info! See you tomorrow :wink:

Post Reply

Who is online

Users browsing this forum: No registered users and 8 guests