Installation fails (SQLLocalDB)

Backup agent for Microsoft Windows servers and workstations (formerly Veeam Endpoint Backup FREE)

Re: Installation fails (SQLLocalDB)

Veeam Logoby Dima P. » Tue Mar 22, 2016 11:45 pm

Gehacktesmacher,

Please share the new portion of setup logs from 1.5. Thanks.
Dima P.
Veeam Software
 
Posts: 5834
Liked: 417 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: Installation fails (SQLLocalDB)

Veeam Logoby Nathan » Wed Mar 23, 2016 2:01 pm

Hi Dmitry,

Yes. The version of VEB that I installed is VEB 1.1.2.119
Nathan
Influencer
 
Posts: 18
Liked: 2 times
Joined: Tue Mar 22, 2016 7:41 am
Full Name: Nathan.Lu

Re: Installation fails (SQLLocalDB)

Veeam Logoby Dima P. » Wed Mar 23, 2016 2:04 pm

Hi Nathan,

Try latest verion 1.5, please and let me know how it goes.
Dima P.
Veeam Software
 
Posts: 5834
Liked: 417 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: Installation fails (SQLLocalDB)

Veeam Logoby Nathan » Fri Mar 25, 2016 2:05 am

Hi Dmitry,

Try to install the latest version 1.5 but the second screenshot problem still persists.

Strange. I found that the problem all persists on the computer which OS is windows 8 64 bit. I installed VEB on Windows 8 32 bit successfully.

Whether the problem is caused by OS ?
Nathan
Influencer
 
Posts: 18
Liked: 2 times
Joined: Tue Mar 22, 2016 7:41 am
Full Name: Nathan.Lu

Re: Installation fails (SQLLocalDB)

Veeam Logoby Nathan » Fri Mar 25, 2016 2:33 am

Hi Dmitry,

Did QA Team come to a conclusion about my log?
Nathan
Influencer
 
Posts: 18
Liked: 2 times
Joined: Tue Mar 22, 2016 7:41 am
Full Name: Nathan.Lu

Re: Installation fails (SQLLocalDB)

Veeam Logoby Dima P. » Fri Mar 25, 2016 2:26 pm

Hi Nathan,

Yes, the setup log shows that something is blocking the installation. Do you have anything for 'lavasoft' installed on your machine?
Dima P.
Veeam Software
 
Posts: 5834
Liked: 417 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: Installation fails (SQLLocalDB)

Veeam Logoby Nathan » Tue Mar 29, 2016 2:15 am

Hi Dmitry,

I don't know what this application is. Actually I didn't install this application on my computer.

I found that the problem all persists on the computer which OS is windows 8 64 bit. I installed VEB on Windows 8 32 bit successfully.
Nathan
Influencer
 
Posts: 18
Liked: 2 times
Joined: Tue Mar 22, 2016 7:41 am
Full Name: Nathan.Lu

Re: Installation fails (SQLLocalDB)

Veeam Logoby Dima P. » Tue Mar 29, 2016 11:25 am

Guys,

I've asked our support team to reach and help with the setup issues. They should contact you via email address used during forums registration. Please, let me know how it goes. Thanks.
Dima P.
Veeam Software
 
Posts: 5834
Liked: 417 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: Installation fails (SQLLocalDB)

Veeam Logoby Nathan » Thu Apr 07, 2016 8:51 am

Hi Dmitry,

I still did not receive the email so far.

Another problem shows up on another computer now.

I have recovered the data file by using the recovery media, but when I restart the computer , it unable to start the computer and when I using the diagnose tools to fix the problem, but still failed.

When I backup the data file, I select entire computer
When I restore the data file, I select entire computer

We all appreciate if you could help solve this problem.
Nathan
Influencer
 
Posts: 18
Liked: 2 times
Joined: Tue Mar 22, 2016 7:41 am
Full Name: Nathan.Lu

Re: Installation fails (SQLLocalDB)

Veeam Logoby Dima P. » Thu Apr 07, 2016 2:20 pm

Hi Nathan,

I shared the email address from your forum account - please let me know it was changed (or not correct). You can send me a PM with the correct email address and I'll forward in to our support team. Regarding the recovery issue, did you perform a restore to dissimilar hardware? Have you tried to uncheck ‘Inject drivers’ option prior to Bare Metal Recovery (under Tools > Drivers in the recovery media main screen).
Dima P.
Veeam Software
 
Posts: 5834
Liked: 417 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: Installation fails (SQLLocalDB)

Veeam Logoby Nathan » Fri Apr 08, 2016 6:14 am

Hi Dmitry,

I perform a restore to the same computer and format the local drive. And the warning "OS version in backup is different from the current OS.This may cause driver installation issues" always exist. And after finish perform the restore still could not start computer.

Then I untick the option "Inject these drivers into operating system while performing bare metal recovery" and restore again, it works.Now I could start the computer .

Thanks Dmitry.

But the former problem which could not install VEB on 64 bit OS still not resolved.
Nathan
Influencer
 
Posts: 18
Liked: 2 times
Joined: Tue Mar 22, 2016 7:41 am
Full Name: Nathan.Lu

Re: Installation fails (SQLLocalDB)

Veeam Logoby Dima P. » Fri Apr 08, 2016 2:51 pm

Thanks for the heads up - glad to hear the restore issue was resolved. As for the setup problems, I've shared the email address you gave me with the support crew. They will follow up shortly.
Dima P.
Veeam Software
 
Posts: 5834
Liked: 417 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: Installation fails (SQLLocalDB)

Veeam Logoby Nathan » Thu Apr 14, 2016 9:49 am

Hi Dmitry,

Thank you and your QA team for the great support. Here comes a good news. I could install the VEB and configure the backup successfully under the guidance of Adam.

I think that lavasoft software is the cause of VEB installation failure and this software I think is bundling into the application named Lenovo Power Management Driver.

We are all appreciated that you and your QA team help fix the VEB installation problem.

Thank you so much. We will run the initial backup tomorrow.
Nathan
Influencer
 
Posts: 18
Liked: 2 times
Joined: Tue Mar 22, 2016 7:41 am
Full Name: Nathan.Lu

Re: Installation fails (SQLLocalDB)

Veeam Logoby Gehacktesmacher » Mon Apr 25, 2016 6:22 am

Hi,

this is awesome. Thanks for the great support here.
I never exprected that LavasoftTCP64.dll could be the cause, because we are using images to deploy many systems.

Maybe someone has changed the image after image the affected system.


netsh winsock reset
reboot
delete LavasoftTCP64.dll from system32 and syswow64

and all is fine now, "configure backup" succeeds and Veeam is running backups as it should
Gehacktesmacher
Novice
 
Posts: 6
Liked: never
Joined: Fri Jan 06, 2012 12:53 pm

Re: Installation fails (SQLLocalDB)

Veeam Logoby Dima P. » Wed Apr 27, 2016 12:31 pm

Hi guys,

Glad to hear the issues are gone and you are up and running! I’ll pass all the feedback to the support team: they shouls know - they are the best :D
Dima P.
Veeam Software
 
Posts: 5834
Liked: 417 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

PreviousNext

Return to Veeam Agent for Windows



Who is online

Users browsing this forum: No registered users and 9 guests