Standalone backup agent for Microsoft Windows servers and workstations (formerly Veeam Endpoint Backup FREE)
Post Reply
AlbieNorth
Influencer
Posts: 15
Liked: 1 time
Joined: Dec 04, 2014 4:59 pm
Full Name: Albert Gostick

Installation seems to be incomplete

Post by AlbieNorth » Jan 31, 2016 4:02 am

Hi,

Installed Endpoint backup on one PC and all went well. Installed on a Win 8.1 PC and it seemed to install:

- the option came up to create a restore image (which I did)
- icons got installed (or were available)
- nothing happened when I chose Veeam Endpoint Backup - no error, no images flashing by...nothing
- but I could start up the Volume Restore (but the other File level restore icon is not available)

Tried uninstalling and rebooting and reinstalling but got no further.

Looked through the user guide for known issues but did not see anything that seemed relevant.

Dima P.
Product Manager
Posts: 10697
Liked: 880 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: Installation seems to be incomplete

Post by Dima P. » Jan 31, 2016 10:34 am

Hello Albert,

Are you using the local admin account to start the apps?

AlbieNorth
Influencer
Posts: 15
Liked: 1 time
Joined: Dec 04, 2014 4:59 pm
Full Name: Albert Gostick

Re: Installation seems to be incomplete

Post by AlbieNorth » Feb 01, 2016 5:02 pm

I used "run as administrator" on my 2nd install attempt but that did not seem to help.

Dima P.
Product Manager
Posts: 10697
Liked: 880 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: Installation seems to be incomplete

Post by Dima P. » Feb 05, 2016 11:04 am

Albert,

Thanks. Do you have any antivirus software installed? It may block to VEB installation, so if it’s possible whitelist the VEB installer or just temporary disable the AV during the installation.

Post Reply

Who is online

Users browsing this forum: No registered users and 10 guests