Mixed Mode Assembly Runtime Error

Backup agent for Microsoft Windows servers and workstations (formerly Veeam Endpoint Backup FREE)

Mixed Mode Assembly Runtime Error

Veeam Logoby MichaelS21 » Thu Apr 28, 2016 1:59 pm

I am getting a mixed mode assembly is built against version 'v2.0.50727' of the runtime and cannot be loaded in the 4.0 run time without additional configuration information.
Any ideas, I went as far as removing all libraries and completely removing the application and reinstalling the application and am still getting the same errors.
MichaelS21
Lurker
 
Posts: 2
Liked: never
Joined: Mon Apr 18, 2016 9:56 pm

Re: Mixed Mode Assembly Runtime Error

Veeam Logoby Dima P. » Thu Apr 28, 2016 2:29 pm

Hi MichaelS21,

Can you share a screenshot of the error you got? Thanks.
Dima P.
Veeam Software
 
Posts: 6249
Liked: 440 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: Mixed Mode Assembly Runtime Error

Veeam Logoby MichaelS21 » Thu Apr 28, 2016 9:23 pm

Image
MichaelS21
Lurker
 
Posts: 2
Liked: never
Joined: Mon Apr 18, 2016 9:56 pm

Re: Mixed Mode Assembly Runtime Error

Veeam Logoby Dima P. » Fri Apr 29, 2016 12:59 pm

Hi MichaelS21,

Thank you. Do you have any antivirus installed on this machine? In addition, please open a support case via Control Panel > Support and let me know the case ID.
Dima P.
Veeam Software
 
Posts: 6249
Liked: 440 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov


Return to Veeam Agent for Windows



Who is online

Users browsing this forum: No registered users and 16 guests