Moved agent to new repository, now backup fails

Backup agent for Microsoft Windows servers and workstations (formerly Veeam Endpoint Backup FREE)

Moved agent to new repository, now backup fails

Veeam Logoby mvalpreda » Tue May 23, 2017 6:11 pm

Uninstalled, reinstalled, removed SQL, etc....no change. Cannot get a backup working after changing repository. Every time I do a reinstall, it has all my old data (repository, backup jobs, etc) in there. Where is it kept so I can start fresh?

Code: Select all
5/23/2017 11:00:43 AM :: Error: File does not exist. File: [Y:\Backups\IT-01_\Backup_Job_IT-01\Backup_Job_IT-012017-02-23T081959.vbk].
Failed to restore file from local backup. VFS link: [summary.xml]. Target file: [MemFs://frontend::CDataTransferCommandSet::RestoreText_{7c296d62-5889-4dfe-85d3-beb2cbfd5ee6}]. CHMOD mask: [172].
Agent failed to process method {DataTransfer.RestoreText}.
Agent failed to process method {DataTransfer.RestoreText}.
mvalpreda
Enthusiast
 
Posts: 26
Liked: never
Joined: Wed May 06, 2015 10:57 pm
Full Name: Mark Valpreda

Re: Moved agent to new repository, now backup fails

Veeam Logoby mvalpreda » Tue May 23, 2017 6:47 pm

mvalpreda
Enthusiast
 
Posts: 26
Liked: never
Joined: Wed May 06, 2015 10:57 pm
Full Name: Mark Valpreda

Re: Moved agent to new repository, now backup fails

Veeam Logoby Dima P. » Wed May 24, 2017 4:17 am

Hi mvalpreda.

Glad you nailed it and thanks for sharing the update. Cheers!
Dima P.
Veeam Software
 
Posts: 5947
Liked: 421 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov


Return to Veeam Agent for Windows



Who is online

Users browsing this forum: No registered users and 6 guests