Put SSL on your forum :)

Backup agent for Microsoft Windows servers and workstations (formerly Veeam Endpoint Backup FREE)

Put SSL on your forum :)

Veeam Logoby rpeters4sps » Tue Dec 23, 2014 6:01 pm

Always makes me uneasy when I authenticate to a HTTP server.
Don't think it necessarily belongs in this subforum, but not sure where else it would go.
Thanks!

By the way, VEEAM Endpoint is a lifesaver, I can imagine a day without BackupExec finally!
rpeters4sps
Novice
 
Posts: 7
Liked: never
Joined: Tue Dec 23, 2014 5:50 pm
Full Name: Robert Peters

Re: Put SSL on your forum :)

Veeam Logoby Vitaliy S. » Tue Dec 23, 2014 6:58 pm

Hi Robert,

As far as I remember there was a similar request/discussion previously... ah.. here you go :) - why is this site not secure?!?

Thanks!
Vitaliy S.
Veeam Software
 
Posts: 19575
Liked: 1104 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Put SSL on your forum :)

Veeam Logoby rpeters4sps » Tue Dec 23, 2014 10:32 pm

That was three years ago....

At least the main portal page has ssl now.
rpeters4sps
Novice
 
Posts: 7
Liked: never
Joined: Tue Dec 23, 2014 5:50 pm
Full Name: Robert Peters

Re: Put SSL on your forum :)

Veeam Logoby tsightler » Wed Dec 24, 2014 4:39 am 1 person likes this post

You can use the forum via SSL, it's just not forced/automatically redirected. Just manually change to http:// to https:// in the URL and enjoy.
tsightler
Veeam Software
 
Posts: 4775
Liked: 1740 times
Joined: Fri Jun 05, 2009 12:57 pm
Full Name: Tom Sightler


Return to Veeam Agent for Windows



Who is online

Users browsing this forum: No registered users and 13 guests