Recovery Media does not start

Backup agent for Microsoft Windows servers and workstations (formerly Veeam Endpoint Backup FREE)

Recovery Media does not start

Veeam Logoby ToniSoft » Fri Sep 09, 2016 3:02 pm

I am trying to restore using the Recovery ISO image that I created on my Windows Server 2012 R2 environment. However when I boot to the recovery environment, I only see an empty command promt window. The Veeam Endpoint software does not start in recovery mode. I also tried to create the recovery media on Windows 10 1607.
ToniSoft
Novice
 
Posts: 3
Liked: never
Joined: Fri Sep 09, 2016 3:00 pm

Re: Recovery Media does not start

Veeam Logoby Dima P. » Fri Sep 09, 2016 3:07 pm

Hi ToniSoft,

What media type are you using (USB/CD) ? Please check your computer’s BIOS boot order – your media should be first in the list.
Dima P.
Veeam Software
 
Posts: 6121
Liked: 435 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: Recovery Media does not start

Veeam Logoby ToniSoft » Fri Sep 09, 2016 3:13 pm

I am using a BIOS boot on a KVM based VM using the created ISO CD image. I get to the point where I need to press a key to boot from CD. Then the Windows RE Loading screen shows up. And finally I see a command prompt instead the option to start the Bare Metal Recovery. Are there any log files on the Recovery image (like the Panther setup logs from the Windows Setup which also uses the Windows RE)?
ToniSoft
Novice
 
Posts: 3
Liked: never
Joined: Fri Sep 09, 2016 3:00 pm

Re: Recovery Media does not start

Veeam Logoby ToniSoft » Fri Sep 09, 2016 3:59 pm

I now also tried to use Windows AIK to recreate the recovery media. The same problem exists.

I turns out that the executable "X:\VeeamRecovery\Veeam.Endpoint.Recovery.exe" cannot be started. If I start that exe from the command line in the Windows RE, it does not open either (no error show up).

However in the X:\ProgreamData\Veeam\Endpoint\UI.VolumeRecoveryWizard.log" there is the following error:

Code: Select all
Starting new log
Log has been started by sMINWINPC\SYSTEM' user (Interactive)
Logging level: [1 (LowDetailed)]
MachineName: [MINWINPC], OS: [Microsoft Windows NT 6.3.9600.0]
Process: [64 bit], PID: [728], Sessionld: [1]
UTC Time: [9/9/2016 2:52:26 PM], DaylightSavingTime: [False]
Culture: [en-US], UI culture: [en-US]
Module: [X:\VeeamRecovery\Veeam.EndPoint.Recovery.exe]. File version: [1.5.0.306], Assembly version: [8.0.0.0]
CmdLineParams:

[09.09.201615:52:27]<01> Info          Veeam Endpoint Recovery Started
[09.09.201615:52:28]<01> Error   Unhandled exception occured
[09.09.201615:52:28]<01> Error   Parameter is not' valid. (System.ArgumentException)
[09.09.201615:52:28]<01> Error      at System.Drawing.Image.get_FrameDimensionsList()
f09.09.201615:52:28]<01> Error      at System.Drawing.ImageAnimator.CanAnimate(Image image)
i09.09.201615:52:28]<01> Error      at System.Drawing.ImageAnimator.ImageInfo..ctor(Image image)
[09.09.201615:52:28]<01> Error      at System.Drawing.ImageAnimator.Animate(Image image, EventHandler onFrameChangedHand1(
[09.09.201615:52:28]<01> Error      at System.Windows.Forms.PictureBox.Animate(Boolean animate)
[09.09.201615:52:28]<01> Error      at System.Windows.Forms.Control.OnVisibleChanged(EventArgs e)
[09.09.201615:52:28]<01> Error      at System.Windows.Forms.Form.OnVisibleChanged(EventArgs e)
[09.09.201615:52:28]<01> Error      at System.Windows.Forms.Control.WmShowWindow(Message& m)
[09.09.201615:52:28]<01> Error      at System.Windows.Forms.Control.WndProc(Message& m)
[09.09.201615:52:28]<01> Error      at System.Windows.Forms.Form.WmShowWindow(Message& m)
[09.09.201615:52:28]<01> Error      at System.Windows.Forms.Form.WndProc(Message& m)
[09.09.201615:52:28]<01> Error      at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, :
[09.09.201615:52:28]<03> Error   Failed to register dll 'VeeamEndpointSysUtils.dlls
[09.09.201615:52:28]<03> Error   Cannot load library: X:\VeeamRecovery\VeeamEndpointSysUtils.dll (System.ComponentModel.W:
[09.09.201615:52:28]<03> Error      at Veeam.Backup.Common.ComRegisterHelper.RegSvr32(String path)
[09.09.201615:52:28]<03> Error      at Veeam.EndPoint.Recovery.UI.CRecoverStarter.RegisterDll(String relativePath)
[09.09.201615:52:28]<01> Error   Unhandled exception occured
[09.09.201615:52:28]<01> Error   Parameter is not valid. (System.ArgumentException)
[09.09.201615:52:28]<01> Error      at System.Windows.Forms.Control.Marshaledlnvoke(Control caller, Delegate method, Objet
[09.09.201615:52:28]<01> Error      at System.Windows.Forms.Control.Invoke(Delegate method, Object[] args)
[09.09.201615:52:28]<01> Error      at System.Windows.Forms.Application.ThreadContext.OnThreadException(Exception t)
[09.09.201615:52:28]<01> Error      at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, :

ToniSoft
Novice
 
Posts: 3
Liked: never
Joined: Fri Sep 09, 2016 3:00 pm

Re: Recovery Media does not start

Veeam Logoby shaithis » Mon Nov 07, 2016 10:14 pm

Did you manage to resolve this at all please? Suffering the same at the moment :(
shaithis
Novice
 
Posts: 4
Liked: never
Joined: Wed Dec 05, 2012 10:19 am
Full Name: Jason Tozer

Re: Recovery Media does not start

Veeam Logoby Dima P. » Tue Nov 08, 2016 12:16 pm

Hello,

Please open a support case, you can do that via VEB Control Panel > Support. We need a recovery media logs to identify the root cause. Do not forget to share the case id for tracking purposes. Thanks!
Dima P.
Veeam Software
 
Posts: 6121
Liked: 435 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov


Return to Veeam Agent for Windows



Who is online

Users browsing this forum: No registered users and 17 guests