Backup agent for Microsoft Windows servers and workstations (formerly Veeam Endpoint Backup FREE)
kmaire
Lurker
Posts: 1
Liked: never
Joined: Mar 31, 2016 6:43 pm
Full Name: Kevin Maire
Contact:

[MERGED] BSOD after restore

Post by kmaire » Mar 31, 2016 10:34 pm

BSOD on boot after restore. Win7 on ThinkPad X240. Replaced SSD. I opened the case from a difference system the one in question is down. I do have the logs from the last restore operation but not sure where to post them.

case 01749383

Kevin

Dima P.
Veeam Software
Posts: 8420
Liked: 615 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: Restore complets successfully but BSOD on boot...

Post by Dima P. » Apr 01, 2016 12:33 pm

Hi Kevin,

Did you uncheck the 'Inject these drivers into operating system while performing bare metal recovery' while performing a Bare Metal Recovery? It may help to avoid possible issues with drivers causing BSOD when you are restoring to dissimilar hardware.

rdsu
Lurker
Posts: 1
Liked: never
Joined: Jan 18, 2017 10:11 pm
Full Name: rdsu
Contact:

Re: Restore complets successfully but BSOD on boot...

Post by rdsu » Jan 18, 2017 10:25 pm

Dima P.,

Since the 'Inject these drivers into operating system while performing bare metal recovery' gives a lot of issues, why not uncheck it by default on next version?

Regards

Dima P.
Veeam Software
Posts: 8420
Liked: 615 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: Restore complets successfully but BSOD on boot...

Post by Dima P. » Jan 19, 2017 2:30 pm

rdsu,

Folks have issues with this option when restoring to dissimilar hardware or when recovery media was created on different machine, however, for home usage it works like a charm.

CloudMSP
Service Provider
Posts: 30
Liked: 11 times
Joined: Jul 16, 2017 5:39 am
Full Name: Veeam MSP
Contact:

Re: Restore complets successfully but BSOD on boot...

Post by CloudMSP » Jul 14, 2018 8:29 am

Delo123 wrote:There are some great Tools available to inject Drivers after Mainboard swap (what you practically are doing).
You should have replaced custom ide/scsi drivers with default Microsoft to be able to boot the vm. To do it now you would Need of of those adaptive restore tools!
You saved my life man. Based on this I found Paragon Adaptive Restore (for free too on someones dropbox lol).

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests