Restore is failing

Backup agent for Microsoft Windows servers and workstations (formerly Veeam Endpoint Backup FREE)

Restore is failing

Veeam Logoby ldeeder » Wed Apr 12, 2017 4:53 pm

Backup runs fine to Cloud Connect server over Internet, but restore fails with the following error:

"Failed to start a repository agent."

TIA, Larry
ldeeder
Influencer
 
Posts: 10
Liked: 2 times
Joined: Fri Oct 22, 2010 3:24 pm
Full Name: Larry Deeder

Re: Restore is failing

Veeam Logoby Mike Resseler » Thu Apr 13, 2017 5:40 am

Hi Larry,

I'm afraid that message is not enough to give you a decent answer.
Can you create a support case? Post the case ID here and the result after that

Thanks
Mike
Mike Resseler
Veeam Software
 
Posts: 3291
Liked: 366 times
Joined: Fri Feb 08, 2013 3:08 pm
Location: Belgium, the land of the fries, the beer, the chocolate and the diamonds...
Full Name: Mike Resseler

Re: Restore is failing

Veeam Logoby ldeeder » Thu Apr 13, 2017 3:37 pm

02127197
ldeeder
Influencer
 
Posts: 10
Liked: 2 times
Joined: Fri Oct 22, 2010 3:24 pm
Full Name: Larry Deeder

[MERGED] Failed to start repository agent

Veeam Logoby frankive » Wed May 03, 2017 8:42 am

Trying to restore a file from VAW 2.0 on Windows 10.
Seems like the file browser starts but then I get an error: "Failed to start repository agent".
Ideas?
frankive
Service Provider
 
Posts: 726
Liked: 86 times
Joined: Tue May 14, 2013 8:35 pm
Location: Norway
Full Name: Frank Iversen

Re: Restore is failing

Veeam Logoby Vitaliy S. » Wed May 03, 2017 11:51 am

Submitting a support case would be recommended here.
Vitaliy S.
Veeam Software
 
Posts: 19709
Liked: 1117 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Restore is failing

Veeam Logoby frankive » Thu May 04, 2017 7:56 am

#02144876
frankive
Service Provider
 
Posts: 726
Liked: 86 times
Joined: Tue May 14, 2013 8:35 pm
Location: Norway
Full Name: Frank Iversen

Re: Restore is failing

Veeam Logoby frankive » Fri May 05, 2017 12:10 pm 1 person likes this post

case closed. cc provider had to adjust some NAT settings.
frankive
Service Provider
 
Posts: 726
Liked: 86 times
Joined: Tue May 14, 2013 8:35 pm
Location: Norway
Full Name: Frank Iversen

Re: Restore is failing

Veeam Logoby siverby » Tue May 16, 2017 8:15 am

I got the same error when trying to backup up to a cloud connect server that was upgraded to update 2 but had a repository server that was not upgraded to update 2.
siverby
Service Provider
 
Posts: 1
Liked: never
Joined: Wed Feb 22, 2012 3:14 pm
Full Name: Anders Siverby

Re: Restore is failing

Veeam Logoby unithost » Thu Sep 21, 2017 2:23 pm 1 person likes this post

Hi all, we had the same problem: "cannot connect to repository agent". After investigating the logs, we found out that there where some certificate errors.
Veeam support found out that this problem is because of the network setting in the CloudGateway at the CC site (we also control). We changed the settings in the gateways from "this server is connected directly to the internet" to "this server is located behind NAT", even our gateway's are not behind a NAT...
After typing in the FQDN/full hostname in the field, we finisched the wizard, tried the 'restore files' function in the WinAgent 2.0 and everything is working now.
(Reference case: 02318575)
unithost
Lurker
 
Posts: 1
Liked: 1 time
Joined: Thu Sep 21, 2017 2:18 pm
Location: Netherlands
Full Name: Sander koorneef


Return to Veeam Agent for Windows



Who is online

Users browsing this forum: Yahoo [Bot] and 18 guests