Service suddenly stoppt working.....

Backup agent for Microsoft Windows servers and workstations (formerly Veeam Endpoint Backup FREE)

Service suddenly stoppt working.....

Veeam Logoby kazzoo » Thu Sep 03, 2015 1:12 pm

I have Problems with some Maschines with windows7 64bit.

I can't backup

Service suddenly stoppt working...!!!
On other Maschines it works perfekt.

Veeam Backup Consol in the Tray shows: Connecting to local service............ nothing happens

I already checkt the Services. Restart and restart........ nothing works

someone help me please....!?!?!?
kazzoo
Lurker
 
Posts: 2
Liked: never
Joined: Thu Sep 03, 2015 12:54 pm
Full Name: Marco Gruber

Re: Service suddenly stoppt working.....

Veeam Logoby JaxIsland7575 » Thu Sep 03, 2015 1:31 pm 1 person likes this post

Marco,
Did you open a support case through the Control Panel then Support? Also, did you try to run the installer again to repair the installation? Maybe something was corrupted due to an application change or update. Also, when you open a case please post the ID number back in this thread.

Cheers!
VMCE v9
JaxIsland7575
Veeam Vanguard
 
Posts: 364
Liked: 98 times
Joined: Mon Apr 27, 2015 1:59 pm
Location: NY, USA
Full Name: Ryan Jacksland

Re: Service suddenly stoppt working.....

Veeam Logoby Dima P. » Thu Sep 03, 2015 2:42 pm

Any changes performed lately with this setup (upgrades, uninstallations or something similar)? I’d additionally check the antivirus – its might be blocking the connection to the database.

Indeed, it should be possible to open the support case even if the service suddenly stopped.
Dima P.
Veeam Software
 
Posts: 6253
Liked: 440 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: Service suddenly stoppt working.....

Veeam Logoby kazzoo » Mon Sep 07, 2015 3:34 pm

Hello,

the error persists .
everything was excluded on virus scanner and it was also disabled .

even after a repair installation the error is back .
But only on 64bit maschines. the other win7 maschines 32bit are working.

I can not open a support case through the Control Panel

it says "Verification sent........"

i don't get an email....

Sorry
kazzoo
Lurker
 
Posts: 2
Liked: never
Joined: Thu Sep 03, 2015 12:54 pm
Full Name: Marco Gruber

Re: Service suddenly stoppt working.....

Veeam Logoby Dima P. » Mon Sep 07, 2015 8:57 pm

it says "Verification sent........"
i don't get an email...

Kindly, check your mailbox spam/junk folder and if there is no email you can click re send registration email after some time. You can try to use any other email address for registering and submitting the case
Dima P.
Veeam Software
 
Posts: 6253
Liked: 440 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov


Return to Veeam Agent for Windows



Who is online

Users browsing this forum: No registered users and 5 guests