Standalone backup agent for Microsoft Windows servers and workstations (formerly Veeam Endpoint Backup FREE)
Post Reply
hoFFy
Service Provider
Posts: 175
Liked: 27 times
Joined: Apr 27, 2012 1:10 pm
Full Name: Sebastian Hoffmann
Location: Germany / Lohne
Contact:

Update to Endpoint 1.5.0.306 no new Recovery Media?

Post by hoFFy » Mar 22, 2016 7:24 am

I just tried to install the new version with the /silent switch, opened VEB after setup completed and wondered if there is no need to create a new Recovery Media, as the version has changed.
Creating a new Recovery Media has always been a must do after updates, isn't it?
VMCE 7 / 8 / 9, VCP-DC 5 / 5.5 / 6, MCITP:SA
Blog: machinewithoutbrain.de

Mike Resseler
Product Manager
Posts: 5893
Liked: 654 times
Joined: Feb 08, 2013 3:08 pm
Full Name: Mike Resseler
Location: Belgium
Contact:

Re: Update to Endpoint 1.5.0.306 no new Recovery Media

Post by Mike Resseler » Mar 22, 2016 7:27 am

Actually,

In this case it is not necessary. It becomes necessary when you go from Windows 8 to 10 or so (because different PE) but not with the VEB upgrade. However, there are some changes in our recovery media such as a better sight at your WiFi connection and the ability to resize easier (information about it in the what's new document) so if you want to take advantage of that, it is best to create a new version

Cheers

Mike

hoFFy
Service Provider
Posts: 175
Liked: 27 times
Joined: Apr 27, 2012 1:10 pm
Full Name: Sebastian Hoffmann
Location: Germany / Lohne
Contact:

Re: Update to Endpoint 1.5.0.306 no new Recovery Media?

Post by hoFFy » Mar 22, 2016 7:36 am

Thank you Mike!
This has been the last question before rolling out the new Version in our complete network.
I'll push the "START DEPLOYMENT" button now :lol:
VMCE 7 / 8 / 9, VCP-DC 5 / 5.5 / 6, MCITP:SA
Blog: machinewithoutbrain.de

Mike Resseler
Product Manager
Posts: 5893
Liked: 654 times
Joined: Feb 08, 2013 3:08 pm
Full Name: Mike Resseler
Location: Belgium
Contact:

Re: Update to Endpoint 1.5.0.306 no new Recovery Media?

Post by Mike Resseler » Mar 22, 2016 7:38 am

Cool, let us know how it goes :-)

hoFFy
Service Provider
Posts: 175
Liked: 27 times
Joined: Apr 27, 2012 1:10 pm
Full Name: Sebastian Hoffmann
Location: Germany / Lohne
Contact:

Re: Update to Endpoint 1.5.0.306 no new Recovery Media?

Post by hoFFy » Mar 22, 2016 8:21 am

18 Computers, no problems during the upgrade
The tray icon didn't come up again after setup complete, though the VeeamEndpointSvc is still / again running. I'm confident that the scheduled backups (some at 12 o'clock or at lock-event) will still run, the tray icon has nothing to do with the scheduled backups...
VMCE 7 / 8 / 9, VCP-DC 5 / 5.5 / 6, MCITP:SA
Blog: machinewithoutbrain.de

Mike Resseler
Product Manager
Posts: 5893
Liked: 654 times
Joined: Feb 08, 2013 3:08 pm
Full Name: Mike Resseler
Location: Belgium
Contact:

Re: Update to Endpoint 1.5.0.306 no new Recovery Media?

Post by Mike Resseler » Mar 22, 2016 8:23 am

Hmmm,

Is the tray icon hidden again maybe? In the notifications bar? I did the upgrade also and didn't had an issue with it. Can you check whether it is hidden? And maybe (if possible) restart one endpoint to see if it comes back?

hoFFy
Service Provider
Posts: 175
Liked: 27 times
Joined: Apr 27, 2012 1:10 pm
Full Name: Sebastian Hoffmann
Location: Germany / Lohne
Contact:

Re: Update to Endpoint 1.5.0.306 no new Recovery Media?

Post by hoFFy » Mar 22, 2016 8:30 am

No it's not hidden. It's simply not there until you open VEB. Then its there again, first gray, when trying to check whether the services are up and running and then colored as always.
My computer is actually running a backup now, but I opened VEB after the update (without restarting the computer).
Running the services in the background should be enough to follow the schedule, isn't it?

Did you also run a update with the /silent switch?
VMCE 7 / 8 / 9, VCP-DC 5 / 5.5 / 6, MCITP:SA
Blog: machinewithoutbrain.de

Mike Resseler
Product Manager
Posts: 5893
Liked: 654 times
Joined: Feb 08, 2013 3:08 pm
Full Name: Mike Resseler
Location: Belgium
Contact:

Re: Update to Endpoint 1.5.0.306 no new Recovery Media?

Post by Mike Resseler » Mar 22, 2016 8:35 am

I believe so. Can you check the version number on one of the machines? if it is above 1.5xxx you are good (don't know the number out of my head)

hoFFy
Service Provider
Posts: 175
Liked: 27 times
Joined: Apr 27, 2012 1:10 pm
Full Name: Sebastian Hoffmann
Location: Germany / Lohne
Contact:

Re: Update to Endpoint 1.5.0.306 no new Recovery Media?

Post by hoFFy » Mar 22, 2016 8:46 am

The updates went fine, all clients are now running version 1.5.0.306.
Don't get me wrong, as the IT-Admin this isn't a huge problem for me, if the icon isn't there. It'll be there after the next restart / power cycle.
Now, a few minutes after the update the first clients are running their scheduled backup at lock-event. Hail to the smoking break with the colleagues :lol:
So it's not a huge bug at all, it's not breaking the schedule, the functionality or something else. Its just the setup routine running in silent mode which is not starting the tray icon again.
VMCE 7 / 8 / 9, VCP-DC 5 / 5.5 / 6, MCITP:SA
Blog: machinewithoutbrain.de

Mike Resseler
Product Manager
Posts: 5893
Liked: 654 times
Joined: Feb 08, 2013 3:08 pm
Full Name: Mike Resseler
Location: Belgium
Contact:

Re: Update to Endpoint 1.5.0.306 no new Recovery Media?

Post by Mike Resseler » Mar 22, 2016 8:52 am

Good to know. I'll pass this to our teams

Thanks mate

Dima P.
Product Manager
Posts: 11228
Liked: 952 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: Update to Endpoint 1.5.0.306 no new Recovery Media?

Post by Dima P. » Mar 22, 2016 11:55 pm 2 people like this post

Guys,

A short follow up while I am still checking the said behavior. The recovery media was not changed in this version, basically we’ve added some UI improvements but all the engine remains untouched, so it’s safe to use previously created recovery media.

Dima P.
Product Manager
Posts: 11228
Liked: 952 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: Update to Endpoint 1.5.0.306 no new Recovery Media?

Post by Dima P. » Mar 24, 2016 12:34 am

Sebastian,
The tray icon didn't come up again after setup complete
We would like to investigate this one and need your help. Could you please submit a case (or a couple) from any computers with the said behavior? Let me know the case ID, so I could pass it to our QA team. Thanks in advance.

mkaec
Expert
Posts: 328
Liked: 78 times
Joined: Jul 16, 2015 1:31 pm
Full Name: Marc K
Contact:

Re: Update to Endpoint 1.5.0.306 no new Recovery Media?

Post by mkaec » Mar 29, 2016 12:29 pm

I think the prior update or two also didn't require new recovery media. I'm always very happy to install a new version of VEB and see it is not asking for creation of new recovery media. That's save me work. :)

Dima P.
Product Manager
Posts: 11228
Liked: 952 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: Update to Endpoint 1.5.0.306 no new Recovery Media?

Post by Dima P. » Mar 30, 2016 4:11 pm

Thanks! I’ve confirmed with QA that in this release VEB does not ask for the recovery media to be recreated (since it was not changed much except UI features), so it’s normal behavior.

Post Reply

Who is online

Users browsing this forum: vroom and 12 guests