Veeam Agent 2.0.0.700 not obeying schedule

Backup agent for Microsoft Windows servers and workstations (formerly Veeam Endpoint Backup FREE)

Veeam Agent 2.0.0.700 not obeying schedule

Veeam Logoby andrewcr » Fri Aug 04, 2017 4:28 am

Since upgrading to Veeam Agent 2.0 (free), it seems to be ignoring my daily backup at 12:50 p.m.
There is nothing in the log files. PC isn't going to sleep. I can manually tell it to do a backup and it works just fine.
Client is installed on Windows 10 1607 64-bit

Any thoughts?
andrewcr
Novice
 
Posts: 4
Liked: never
Joined: Fri Aug 04, 2017 4:18 am
Full Name: Andrew Crawford

Re: Veeam Agent 2.0.0.700 not obeying schedule

Veeam Logoby JoshuaPostSAMC » Fri Aug 04, 2017 6:25 pm 1 person likes this post

Check the schedule and make sure it is enabled. When I upgraded, that process disabled the schedule for "reasons" and I had to manually enable it again.
JoshuaPostSAMC
Expert
 
Posts: 118
Liked: 16 times
Joined: Thu Jul 30, 2015 7:32 pm

Re: Veeam Agent 2.0.0.700 not obeying schedule

Veeam Logoby Dima P. » Fri Aug 04, 2017 6:46 pm

Andrew,

1. Check that agent is not disabled in Control Panel > Settings
2. Check that schedule is not disabled in Job Configuration > Schedule step
Dima P.
Veeam Software
 
Posts: 6698
Liked: 479 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: Veeam Agent 2.0.0.700 not obeying schedule

Veeam Logoby andrewcr » Mon Aug 07, 2017 9:18 pm

Dima P. wrote:Andrew,

1. Check that agent is not disabled in Control Panel > Settings
2. Check that schedule is not disabled in Job Configuration > Schedule step


Yes I did all of that. I changed my schedule to "On week-days" (it was "Everyday") and I got scheduled backup happening last evening.
So there is some sort of bug going on.... My time zone is UTC+12:00. I'll have to investigate some more with a fresh Windows 10 machine.
andrewcr
Novice
 
Posts: 4
Liked: never
Joined: Fri Aug 04, 2017 4:18 am
Full Name: Andrew Crawford

Re: Veeam Agent 2.0.0.700 not obeying schedule

Veeam Logoby AlexLeadingEdge » Tue Aug 08, 2017 5:05 am

JoshuaPostSAMC wrote:Check the schedule and make sure it is enabled. When I upgraded, that process disabled the schedule for "reasons" and I had to manually enable it again.
I had that same issue on 4 different machines. Very scary! :shock: :shock: :shock: :shock:
AlexLeadingEdge
Expert
 
Posts: 162
Liked: 19 times
Joined: Mon Dec 14, 2015 9:42 pm

Re: Veeam Agent 2.0.0.700 not obeying schedule

Veeam Logoby Dima P. » Tue Aug 08, 2017 1:02 pm

Guys,

If you confirm this behavior please submit the case to support and share the case id in this thread. Thanks in advance.
Dima P.
Veeam Software
 
Posts: 6698
Liked: 479 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: Veeam Agent 2.0.0.700 not obeying schedule

Veeam Logoby andrewcr » Thu Aug 31, 2017 10:59 pm

I have found that the logs were full of "Warning Sysprep Mode is enabled. Schedule is disabled" (and indeed I have the Sysprep registry key for Veeam is set because machines were imaged with Veeam 1.5 installed).
This warning appears to happen after the upgrade to Veeam Agent 2. So something is going on there....
andrewcr
Novice
 
Posts: 4
Liked: never
Joined: Fri Aug 04, 2017 4:18 am
Full Name: Andrew Crawford

Re: Veeam Agent 2.0.0.700 not obeying schedule

Veeam Logoby Dima P. » Fri Sep 01, 2017 12:55 pm

Andrew,

Please open a case and share the case ID. I checked with QA team and they need your application logs to investigate this issue further.
Dima P.
Veeam Software
 
Posts: 6698
Liked: 479 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov


Return to Veeam Agent for Windows



Who is online

Users browsing this forum: No registered users and 1 guest