Veeam Agent Restore/Export to Virtual Disk Problem

Backup agent for Microsoft Windows servers and workstations (formerly Veeam Endpoint Backup FREE)

Veeam Agent Restore/Export to Virtual Disk Problem

Veeam Logoby tim.hughes » Tue Mar 14, 2017 9:21 pm

The export to virtual disk is failing to use any of the advanced transports, and failing over to network mode, which is extremely slow. I am currently only getting 3-6 MB/s on the exports. The Storage connections through the SAN and the Repositories are 10Gbps connections, and I am used to getting 100MB/s or more on backup jobs.

The following entries appear in the DiskEndpoint log file, and I am unable to determine why the SAN mode restore is unable to process.

[logs removed]
tim.hughes
Lurker
 
Posts: 2
Liked: never
Joined: Tue Jan 03, 2017 7:57 pm

Re: Veeam Agent Restore/Export to Virtual Disk Problem

Veeam Logoby Dima P. » Tue Mar 14, 2017 11:22 pm

Hi Tim,

Kindly open a support case and share the case ID. Thank you.
Dima P.
Veeam Software
 
Posts: 5834
Liked: 417 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: Veeam Agent Restore/Export to Virtual Disk Problem

Veeam Logoby tim.hughes » Wed Mar 15, 2017 3:51 pm

Rebooting the Veeam server made the hotadd method work at a reasonable speed. It still did not use the SAN method. However the need for the export has been resolved.
tim.hughes
Lurker
 
Posts: 2
Liked: never
Joined: Tue Jan 03, 2017 7:57 pm


Return to Veeam Agent for Windows



Who is online

Users browsing this forum: philcyr and 22 guests