Standalone backup agent for Microsoft Windows servers and workstations (formerly Veeam Endpoint Backup FREE)
Post Reply
Mike Resseler
Product Manager
Posts: 5343
Liked: 560 times
Joined: Feb 08, 2013 3:08 pm
Full Name: Mike Resseler
Location: Belgium
Contact:

We are live - Windows 10 support with VEB 1.1

Post by Mike Resseler » Aug 04, 2015 12:27 pm

Hi all,

As you might have seen by the latest responses of Dima P., we are live with VEB 1.1

You can read everything here: http://www.veeam.com/blog/new-veeam-end ... pport.html

Go grab the new bits and upgrade :-)

Dima P.
Product Manager
Posts: 9601
Liked: 754 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: We are live - Windows 10 support with VEB 1.1

Post by Dima P. » Aug 04, 2015 12:58 pm

and don’t forget to rate the blogpost

hoFFy
Service Provider
Posts: 175
Liked: 27 times
Joined: Apr 27, 2012 1:10 pm
Full Name: Sebastian Hoffmann
Location: Germany / Lohne
Contact:

Re: We are live - Windows 10 support with VEB 1.1

Post by hoFFy » Aug 04, 2015 1:02 pm 1 person likes this post

Sounds good! Installing right now! 8)
VMCE 7 / 8 / 9, VCP-DC 5 / 5.5 / 6, MCITP:SA
Blog: machinewithoutbrain.de

Dima P.
Product Manager
Posts: 9601
Liked: 754 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: We are live - Windows 10 support with VEB 1.1

Post by Dima P. » Aug 05, 2015 11:18 am

Sebastian,
Great! We are awaiting for a feedback :wink:

hoFFy
Service Provider
Posts: 175
Liked: 27 times
Joined: Apr 27, 2012 1:10 pm
Full Name: Sebastian Hoffmann
Location: Germany / Lohne
Contact:

Re: We are live - Windows 10 support with VEB 1.1

Post by hoFFy » Aug 05, 2015 12:01 pm

Upgrade has been no Problem,
but yesterday, with VEB 1.0 I tried to restore my system into a VM and came across this error:

Image


This persists in 1.1

I have to say that I'm using storage spaces with two disks as a RAID 1. Is this configuration not supported? Yeterday, after ignoring the message, the disk has been unreadable.

Now I'm doing a restore with 1.1 but I believe the result will be the same.
What seems to work ( I have to wait until restore finishes) is the shrinking of partitions... great!
VMCE 7 / 8 / 9, VCP-DC 5 / 5.5 / 6, MCITP:SA
Blog: machinewithoutbrain.de

Dima P.
Product Manager
Posts: 9601
Liked: 754 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: We are live - Windows 10 support with VEB 1.1

Post by Dima P. » Aug 05, 2015 12:10 pm

What seems to work ( I have to wait until restore finishes) is the shrinking of partitions... great!
Glad to hear!
Yesterday, after ignoring the message, the disk has been unreadable.
It looks like a sector size difference issue: the backed up disk has one logical sector size while the existing disk has another. Open the case and share the recovery logs please, meanwhile I'll ask QA team to take a look.

hoFFy
Service Provider
Posts: 175
Liked: 27 times
Joined: Apr 27, 2012 1:10 pm
Full Name: Sebastian Hoffmann
Location: Germany / Lohne
Contact:

Re: We are live - Windows 10 support with VEB 1.1

Post by hoFFy » Aug 05, 2015 1:43 pm

I had to do some more testing... at the end of restore I received an error message that the the size after shrinking is under the minimum size. I'm not sure if this error came from the disk with the different sector size, or if it comes from my system partition.... but I tried the following now: Added another virtual disk (95GB ) and chose to map the disks manually: VEB doesn't complain when I tried to restore my system partition containing 109GB data (not overall disk space) onto a disk with 95GB... it just starts restoring
VMCE 7 / 8 / 9, VCP-DC 5 / 5.5 / 6, MCITP:SA
Blog: machinewithoutbrain.de

Dima P.
Product Manager
Posts: 9601
Liked: 754 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: We are live - Windows 10 support with VEB 1.1

Post by Dima P. » Aug 05, 2015 4:55 pm

Is that a VMware VM or Hyper-V? With the last you can adjust the disk sector size… Still want a case from you :D

wsususer
Influencer
Posts: 23
Liked: 1 time
Joined: Jan 09, 2015 3:58 pm
Full Name: Jürgen Möbius

Re: We are live - Windows 10 support with VEB 1.1

Post by wsususer » Aug 05, 2015 5:14 pm

I have made a Backup (Inc) with the new VEB 1.1
My System has the German Language.

click on details:
VEB 1.0
29.07.2015 19:15:05 :: System-reserviert (disk 0) (350,0 MB) 37,0 MB read at 37 MB/s [CBT]
29.07.2015 19:15:06 :: Lokaler Datenträger (C:) (100,0 GB) 12,3 GB read at 70 MB/s [CBT]
Lokaler Datenträger (C:)

VEB 1.1 --> last Backup
04.08.2015 21:03:42 :: System-reserviert (disk 0) (350,0 MB) 37,0 MB read at 37 MB/s [CBT]
04.08.2015 21:03:42 :: Lokaler Datenträger (C:) (100,0 GB) 8,6 GB read at 90 MB/s [CBT]
Lokaler Datenträger (C:)
small translation error ?

lowlander
Service Provider
Posts: 294
Liked: 21 times
Joined: Dec 28, 2014 11:48 am
Contact:

Re: We are live - Windows 10 support with VEB 1.1

Post by lowlander » Aug 05, 2015 5:56 pm

Hi,

we upgraded some systems from Windows 8.1 to 10. Before installing VEB 1.1 we removed the old 1.0 binaries. Seems to be that the database is not created during install of 1.1, resulting in a VEB service that won't start. Created a ticket #00985690

lowlander
Service Provider
Posts: 294
Liked: 21 times
Joined: Dec 28, 2014 11:48 am
Contact:

Re: We are live - Windows 10 support with VEB 1.1

Post by lowlander » Aug 05, 2015 7:08 pm 1 person likes this post

It turned out to be an NTFS security issue, that was caused by the upgrade process. We repaired this by taking over security settings of a clean Windows 10 machine. After that we installed VEB 1.1 and it asked us to reboot. Applying the steps listed below fixed the issue on advise of Veeam support.

1. Open up RegEdit
2. Look for HKEY_LOCAL_MACHINE\SOFTWARE\Veeam\Veeam Endpoint
3. Create new DWORD value called ReCreateDatabase and assign to it 1 (decimal)
4. Start Endpoint service manually or just reboot your pc.
5. If Endpoint started successfully, delete created key.

thanks !

Gostev
SVP, Product Management
Posts: 23844
Liked: 3206 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: We are live - Windows 10 support with VEB 1.1

Post by Gostev » Aug 05, 2015 8:36 pm

Thanks all - very much appreciated. Please do keep these minor issues coming, so that we can address them with the micro-update before putting 1.1 on our auto-update servers.

Post Reply

Who is online

Users browsing this forum: ihumster, vishalgupta and 17 guests