Windows Server 2016 + VEP 1.5 ?

Backup agent for Microsoft Windows servers and workstations (formerly Veeam Endpoint Backup FREE)

[MERGED] Veeam Endpoint on Server 2016 VM - Installation fai

Veeam Logoby M4ximus » Tue Dec 06, 2016 12:49 pm

Hello,

this is my first post in this forum. I hope to get some help with my issue.

I got a VMware ESXi Host running two identical VMs (SRV01 and SRV02) with Windows Server 2016 Standard OS version. (I know Endpoint is not yet released for Server 2016)

Both server have the same patchlevel and features (not roles!).

While Veeam Endpoint runs perfectly on SRV01 the installer quits on SRV02 after starting it with the following message:

Current operating system is not supported or lacks the required service pack. See system requirements for more information".

The only difference between those system is the installed software.
If you have any idea how to get the Veeam Endpoint running on this machine it would be very lucky.


Kind regards!
M4ximus
Novice
 
Posts: 4
Liked: 1 time
Joined: Tue Dec 06, 2016 12:36 pm
Full Name: Maximus

Re: Windows Server 2016 + VEP 1.5 ?

Veeam Logoby Dima P. » Tue Dec 06, 2016 2:13 pm

Hi M4ximus,

I assume that setup blocker checks the build version of the Windows Server, so consider this behavior as a bug. If you are still willing to install VEB 1.5 for testing purpose – extract the installer and setup all the components manually. Keep in mind that this scenario is not supported.
Dima P.
Veeam Software
 
Posts: 6074
Liked: 433 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: Windows Server 2016 + VEP 1.5 ?

Veeam Logoby M4ximus » Tue Dec 06, 2016 2:18 pm

Thank you for your replay.

Meanwhile I found the "tweak" for the installation and I am not willing to do this I guess.

But it is strange because the two system are equal. The first installation finished without any issue.

Kind regards.
M4ximus
Novice
 
Posts: 4
Liked: 1 time
Joined: Tue Dec 06, 2016 12:36 pm
Full Name: Maximus

Re: Windows Server 2016 + VEP 1.5 ?

Veeam Logoby Dima P. » Tue Dec 06, 2016 2:22 pm

Can you share the Windows 2016 build number please?
Dima P.
Veeam Software
 
Posts: 6074
Liked: 433 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: Windows Server 2016 + VEP 1.5 ?

Veeam Logoby M4ximus » Wed Dec 07, 2016 12:42 pm

Both servers run Windows Server 2016 Version 1607 (Build 14393.447).

Kind regards!
M4ximus
Novice
 
Posts: 4
Liked: 1 time
Joined: Tue Dec 06, 2016 12:36 pm
Full Name: Maximus

Re: Windows Server 2016 + VEP 1.5 ?

Veeam Logoby Dima P. » Wed Dec 07, 2016 12:46 pm

Maximus,

Thanks for your help! I'll pass this information to our dev team.
Dima P.
Veeam Software
 
Posts: 6074
Liked: 433 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: Windows Server 2016 + VEP 1.5 ?

Veeam Logoby M4ximus » Wed Dec 07, 2016 12:50 pm 1 person likes this post

Thanks for your ultra quick reply :-)

EDIT:
Now I "tweaked" the installer with the "7-Zip-method" and got it working now.

I unpacked the components and ran the installer one after the other and without any compatibility isuess all components are installed and the software is running now.

I am very happy with that and especially with the support forum here :-)
M4ximus
Novice
 
Posts: 4
Liked: 1 time
Joined: Tue Dec 06, 2016 12:36 pm
Full Name: Maximus

Previous

Return to Veeam Agent for Windows



Who is online

Users browsing this forum: No registered users and 4 guests