WMI Error during Job setup

Backup agent for Microsoft Windows servers and workstations (formerly Veeam Endpoint Backup FREE)

WMI Error during Job setup

Veeam Logoby TheJourney » Tue Jun 16, 2015 6:53 pm 1 person likes this post

"WMI method call failed"

Veeam endpoint on a Windows 2008 R2 server.

Error occurs after selecting drive then clicking Next, under volume level backup. Have rebuilt WMI several times. Any suggestions on what to try?


Code: Select all
[16.06.2015 13:19:44] <04> Info     '
[16.06.2015 13:19:44] <01> Info     VolumeId = 361a4f92-c55a-11e1-8089-806e6f6e6963, Length = 299966283776, Roles = System, Boot, Mount points = 'C:\'; VolumeId = b1fbd8be-eef7-44d8-807b-ebb08d354076, Length = 27004894183424, Roles = None, Mount points = 'D:\';
[16.06.2015 13:19:44] <01> Info     Resolving volumes and partitions
[16.06.2015 13:19:44] <01> Info         Found disk: C:\
[16.06.2015 13:19:44] <01> Info         Found disk: D:\
[16.06.2015 13:19:45] <01> Info     VolumeId = 361a4f92-c55a-11e1-8089-806e6f6e6963, Length = 299966283776, Roles = System, Boot, Mount points = 'C:\'; VolumeId = b1fbd8be-eef7-44d8-807b-ebb08d354076, Length = 27004894183424, Roles = None, Mount points = 'D:\';
[16.06.2015 13:19:45] <01> Info     Resolving volumes and partitions
[16.06.2015 13:19:45] <01> Info         Found disk: C:\
[16.06.2015 13:19:45] <01> Info         Found disk: D:\
[16.06.2015 13:20:05] <01> Info             [wmi(localhost)] Opening WMI namespace 'root' on server 'localhost'. Account: '<current>'.
[16.06.2015 13:20:06] <01> Info             [wmi(localhost)] Opening WMI namespace 'root\CIMV2' on server 'localhost'. Account: '<current>'.
[16.06.2015 13:20:06] <01> Info             [wmi(localhost)] Opening WMI namespace 'root\CIMV2\Security' on server 'localhost'. Account: '<current>'.
[16.06.2015 13:20:06] <01> Error    WMI method call failed.   at Veeam.Backup.Common.CExceptionUtil.RegenTraceExc(Exception originalExc, String formatString, Object[] args)
[16.06.2015 13:20:06] <01> Error       at Veeam.Backup.Common.CWMIInvoker.RegenTraceWmiExc(ManagementException exc)
[16.06.2015 13:20:06] <01> Error       at Veeam.Backup.Common.EnvironmentEx.GetBiosUuid(Boolean invert)
[16.06.2015 13:20:06] <01> Error       at Veeam.EndPoint.CBitlockerHelper..ctor()
[16.06.2015 13:20:06] <01> Error       at Veeam.EndPoint.Backup.UI.CEpSourceChecker.GetBitLockedVolumesAndDrives(IItem[] items)
[16.06.2015 13:20:06] <01> Error       at Veeam.EndPoint.Backup.UI.CEpSourceChecker.CheckBitLockedItems(IItem[] includedItems)
[16.06.2015 13:20:06] <01> Error       at Veeam.EndPoint.Backup.UI.BackupWizard.ValidateVolumeBackupSource()
[16.06.2015 13:20:06] <01> Error       at Veeam.EndPoint.Backup.UI.BackupWizard._wizard_BeforeSwitchPages(Object sender, BeforeSwitchPagesEventArgs e)
[16.06.2015 13:20:06] <01> Error    Critical error    at System.Management.ManagementException.ThrowWithExtendedInfo(ManagementStatus errorCode)
[16.06.2015 13:20:06] <01> Error       at System.Management.ManagementPath.GetManagementPath(IWbemClassObjectFreeThreaded wbemObject)
[16.06.2015 13:20:06] <01> Error       at System.Management.ManagementObject.GetManagementObject(IWbemClassObjectFreeThreaded wbemObject, ManagementScope scope)
[16.06.2015 13:20:06] <01> Error       at System.Management.ManagementBaseObject.GetBaseObject(IWbemClassObjectFreeThreaded wbemObject, ManagementScope scope)
[16.06.2015 13:20:06] <01> Error       at System.Management.ManagementObjectCollection.ManagementObjectEnumerator.System.Collections.IEnumerator.get_Current()
[16.06.2015 13:20:06] <01> Error       at System.Linq.Enumerable.<OfTypeIterator>d__aa`1.MoveNext()
[16.06.2015 13:20:06] <01> Error       at Veeam.Backup.Common.EnvironmentEx.GetBiosUuid(Boolean invert)
[16.06.2015 13:31:22] <01> Info       HelpProviders count: 0, Remove HelpProvider for: BackupWizard
TheJourney
Influencer
 
Posts: 13
Liked: 2 times
Joined: Thu Dec 10, 2009 8:44 pm
Full Name: Sam Journagan

Re: WMI Error during Job setup

Veeam Logoby JaxIsland7575 » Tue Jun 16, 2015 7:01 pm

You should go ahead and open a support case with Veeam through the control panel from the icon in the system tray. Once you have submitted the case post the case number here to be tracked.

Cheers!
VMCE v9
JaxIsland7575
Veeam Vanguard
 
Posts: 364
Liked: 98 times
Joined: Mon Apr 27, 2015 1:59 pm
Location: NY, USA
Full Name: Ryan Jacksland

Re: WMI Error during Job setup

Veeam Logoby tbarnettsgf » Tue Jun 16, 2015 9:24 pm

I opened a case for the piece of equipment mentioned above by TheJourney.

the case number is 00943583.

Any ideas about what is going on would be appreciated. I had to open the case from a different machine than the one with the problem. It has no internet access.

After the case was opened I sent all the logs to the case ID as an email attachment.

Dear Customer,
Thank you for contacting Veeam Customer Support. Your support case number is 00943583. We will be in touch with you soon.
tbarnettsgf
Novice
 
Posts: 3
Liked: never
Joined: Fri Jun 05, 2015 6:20 pm
Full Name: Tom Barnett

Re: WMI Error during Job setup

Veeam Logoby Mike Resseler » Wed Jun 17, 2015 5:06 am

Tom,

Just to get it straight. You opened a case from your computer, and then emailed the logs from Sams PC to the support case? Is that correct?

Let me know so I can talk to the support team to see if everything is well received

Thanks

Mike
Mike Resseler
Veeam Software
 
Posts: 3151
Liked: 362 times
Joined: Fri Feb 08, 2013 3:08 pm
Location: Belgium, the land of the fries, the beer, the chocolate and the diamonds...
Full Name: Mike Resseler

Re: WMI Error during Job setup

Veeam Logoby tbarnettsgf » Wed Jun 17, 2015 12:01 pm

The computer with the problem is the one I emailed the logs from. Sam was referring to the same computer. It's name is ntcamsys03. It does not have internet access so I opened the case from my own computer and after it was opened I emailed the logs from ntcamsys03. Thanks for the help. Tom
tbarnettsgf
Novice
 
Posts: 3
Liked: never
Joined: Fri Jun 05, 2015 6:20 pm
Full Name: Tom Barnett

Re: WMI Error during Job setup

Veeam Logoby tbarnettsgf » Mon Jun 22, 2015 5:53 pm

Is there any new information here?
tbarnettsgf
Novice
 
Posts: 3
Liked: never
Joined: Fri Jun 05, 2015 6:20 pm
Full Name: Tom Barnett

Re: WMI Error during Job setup

Veeam Logoby Dima P. » Mon Jun 22, 2015 10:09 pm

Hello Tom,

I’ll check with the support regarding your case investigation results and follow up as soon as possible.
Dima P.
Veeam Software
 
Posts: 6242
Liked: 440 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: WMI Error during Job setup

Veeam Logoby Dima P. » Wed Jun 24, 2015 5:17 pm

Hello Tom,
Support team should get in touch with you by now, so kindly, continue the investigation as DEV and QA teams are now involved. Thanks
Dima P.
Veeam Software
 
Posts: 6242
Liked: 440 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: WMI Error during Job setup

Veeam Logoby MarkLomas » Mon Sep 28, 2015 11:51 am

I too am experiencing this error.

Did you ever get to the bottom of the problem?

Many thanks
--
Mark Lomas
MarkLomas
Novice
 
Posts: 6
Liked: 1 time
Joined: Fri Jan 24, 2014 11:49 am
Full Name: Mark Lomas

Re: WMI Error during Job setup

Veeam Logoby Dima P. » Mon Sep 28, 2015 11:59 am

Hello Mark,
The OP case is still in progress. If you are experiencing the same issue, kindly, open a support case thru Endpoint’s Control Panel > Support. Thanks
Dima P.
Veeam Software
 
Posts: 6242
Liked: 440 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: WMI Error during Job setup

Veeam Logoby floru » Sun Apr 10, 2016 5:17 pm

Did you get the answers from support
floru
Lurker
 
Posts: 1
Liked: never
Joined: Fri Apr 08, 2016 4:04 pm
Full Name: Lukasz FLo

Re: WMI Error during Job setup

Veeam Logoby Dima P. » Thu Apr 14, 2016 7:47 am

floru,

It looks like it could be an infrastructure specific, so if you face similar issue, kindly open a support case. Thanks.
Dima P.
Veeam Software
 
Posts: 6242
Liked: 440 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov


Return to Veeam Agent for Windows



Who is online

Users browsing this forum: Yahoo [Bot] and 10 guests