Standalone backup agents for Linux, Mac, AIX & Solaris workloads on-premises or in the public cloud
Post Reply
tmss999
Novice
Posts: 3
Liked: 1 time
Joined: Aug 31, 2017 7:09 am
Full Name: Thomas Walther
Contact:

RecoveryISO no Network

Post by tmss999 »

Hi,

I have a HPE Blade 460 Gen9 and Felx10 ... when I boot the Recovery ISO ... all Nic's are down

where are the Problem ... is Felx10 not supported?

Thanks for Help

tmss999

PTide
Product Manager
Posts: 5865
Liked: 591 times
Joined: May 19, 2015 1:46 pm
Contact:

Re: RecoveryISO no Network

Post by PTide »

Hi,

It seems that you need to create custom Recovery Media. Please patch Recovery ISO using any system that has Felx10 drivers installed and try to boot from that patched ISO.

Thank you

tmss999
Novice
Posts: 3
Liked: 1 time
Joined: Aug 31, 2017 7:09 am
Full Name: Thomas Walther
Contact:

Re: RecoveryISO no Network

Post by tmss999 »

Hi,

i have create a custom image ... but i have the same problem .. the nic's are down in the recovery media ..

tmss999

PTide
Product Manager
Posts: 5865
Liked: 591 times
Joined: May 19, 2015 1:46 pm
Contact:

Re: RecoveryISO no Network

Post by PTide »

That is not expected, please contact our support team on that matter and post your case ID please.

Thank you.

tmss999
Novice
Posts: 3
Liked: 1 time
Joined: Aug 31, 2017 7:09 am
Full Name: Thomas Walther
Contact:

Re: RecoveryISO no Network

Post by tmss999 » 1 person likes this post

Veeam Support give my a new version ... installed it and created new image ... now it works

case id: 02299112

tmss999

yferr
Lurker
Posts: 1
Liked: never
Joined: Sep 26, 2017 8:50 pm
Contact:

Re: RecoveryISO no Network

Post by yferr »

01011930

I am having the same issue. Would be possible to download that new version?

Peejay62
Expert
Posts: 214
Liked: 35 times
Joined: Aug 06, 2013 10:40 am
Full Name: Peter Jansen
Contact:

Re: RecoveryISO no Network

Post by Peejay62 » 1 person likes this post

Had the same issue (Case # 02367634 ). Received a new version from Veeam support and it works.

George_Washington
Influencer
Posts: 12
Liked: 1 time
Joined: Nov 10, 2017 9:10 am
Full Name: veeamuser001

[MERGED] Veeam Recovery Media - Failed to enable network ada

Post by George_Washington »

Hello,

I'm trying to use the Veeam Recovery Media (veeam-recovery-media-2.0.0.400_x86_64.iso) to recover a physical server (Dell R610 - all firmware up2date) from a previous good state.

After booting from the ISO-file, the first step is to configure a nic. However, the Veeam Recovery media recognizes all four nics (left out the full MAC-address due to security reasons), but no nic can be configured.
Image

As you can see I'm being presented, DHCP or static doesn't matter, with the error "Failed to enable network adapter <nic>".
Image

Dropping to console gives me the possibility to some trouble shooting, and I might have found something in the syslog:
Image
"bnx2: Can't load firmware file "bnx2/bnx2-mips-09-6.2.1b.fw""

Also in de message-log
Image


I've tried multiple Veeam Recovery ISO's (CentOS/Ubuntu, 64 and 32 bits) and none work.

Could you please help me out?

George.

PTide
Product Manager
Posts: 5865
Liked: 591 times
Joined: May 19, 2015 1:46 pm
Contact:

[MERGED] Veeam Recovery Media - Failed to enable network ada

Post by PTide »

Hi,

Have you used veeamconfig config patchiso command to patch the iso, ot it's a generic Veeam recovery media downloaded from the website? If the former, then please contact our support team directly as this seems to be a bug with patching. If latter, then please try to patch the iso on the system which has broadcom drivers, if possible.

Thanks

George_Washington
Influencer
Posts: 12
Liked: 1 time
Joined: Nov 10, 2017 9:10 am
Full Name: veeamuser001

[MERGED] Veeam Recovery Media - Failed to enable network ada

Post by George_Washington »

Hello PTide,

Thank you for helping me out so far. It's very much appreciated! :)

Do you have a manual / how-to on how to patch the Veeam recovery media I've downloaded from the website?

Thanks in advance.

George.

PTide
Product Manager
Posts: 5865
Liked: 591 times
Joined: May 19, 2015 1:46 pm
Contact:

Re: RecoveryISO no Network

Post by PTide »

Yes, it is available here.

Thanks

arun.kr
Service Provider
Posts: 20
Liked: never
Joined: Aug 16, 2014 1:13 am
Full Name: Arun Kumar
Contact:

Re: RecoveryISO no Network

Post by arun.kr »

Hello Everyone,
Case # 04736283
we have Synergy 480 Gen9 host, it is running Oracle Virtual Manager and have VMs on it with Oracle 7.9.
VAL version 3.0
Now we have to migrate Oracle VMs to another host which is ProLiant BL460c Gen8 again OVM.
When we boot the VM with veeam recovery ISO it can see the NIC. 700 GB restore was successful in 5 minutes and restore VM didn't boot up.
Opened case and support engineer suggested to patch the ISO but when I boot the VM with patched ISO, cannot see the NIC.

Called again and this time another support engineer suggested to use live ISO, I am not sure how Live CD can help. Does patchiso process deletes the driver in veeam recovery media.

Could you please help.

Thanks
Arun

PTide
Product Manager
Posts: 5865
Liked: 591 times
Joined: May 19, 2015 1:46 pm
Contact:

Re: RecoveryISO no Network

Post by PTide »

Hi,
Opened case and support engineer suggested to patch the ISO but when I boot the VM with patched ISO, cannot see the NIC.
That is, the VM sees the network when booted from the patched ISO, right?

If so then I suggest to escalate the case because there is clearly something wrong happening during the restore.

Thanks!

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests