Standalone backup agents for Linux and Unix workloads on-premises or in the public cloud
Post Reply
doublem
Influencer
Posts: 15
Liked: 4 times
Joined: Jul 01, 2016 4:07 pm
Contact:

Can't restore system

Post by doublem »

OS: CentOS 7.2 (fully updated)

Disk layout on system (no lvm, only two simple partitions, / and swap. Created at CentOS install when selecting "partition disk layout manually")

Code: Select all

# cat /etc/fstab
UUID=bad2c6cc-5f5d-4042-ac9c-099afe410df4   /      xfs    defaults   1 1
UUID=079174ad-8d75-4623-8cc1-53b7d8265516   swap   swap   defaults   0 0
1) Daily backups are successful.

2) Restore of whole disk (sda) is successful.

3) Boot
Image
Image
Image
Image

PTide
Product Manager
Posts: 5651
Liked: 553 times
Joined: May 19, 2015 1:46 pm
Contact:

Re: Can't restore system

Post by PTide »

Could you please mount root partition manually to some directory and post the output of blkid?

Thanks

doublem
Influencer
Posts: 15
Liked: 4 times
Joined: Jul 01, 2016 4:07 pm
Contact:

Re: Can't restore system

Post by doublem »

I booted with "CentOS installation DVD" and entered "rescure mode". Here is the requested output (as a image):

Image

doublem
Influencer
Posts: 15
Liked: 4 times
Joined: Jul 01, 2016 4:07 pm
Contact:

Re: Can't restore system

Post by doublem » 1 person likes this post

I found the problem!

The newly created vm for the restore test had the "VMware Paravirtual" scsi-controller but the original (in backup) vm had the "LSI Logic Parallel".

Changed the controller in the new vm to "LSI Logic Parallel" and the system booted. The problem was me all the time ;-) and this thread can be marked as solved.

Best regards

PTide
Product Manager
Posts: 5651
Liked: 553 times
Joined: May 19, 2015 1:46 pm
Contact:

Re: Can't restore system

Post by PTide » 1 person likes this post

Thanks for the update! Will pass this to our QA team so they can confirm.

Post Reply

Who is online

Users browsing this forum: No registered users and 8 guests