Disaster recovery orchestration for the Enterprise
Post Reply
holbrocr1
Lurker
Posts: 2
Liked: never
Joined: Jun 15, 2015 6:40 pm
Contact:

VAO installation fails on VeeamONE95Update2

Post by holbrocr1 » May 03, 2018 5:32 pm

[Veeam support case 02891261]

I am attempting to install VAO on Windows 2016 VM running on VMware 6.5. The installation is the default all-in-one for a POC environment. The installer installed SQL 2012 Express. The installation goes through the entire until it reaches VeeamONE95Update2 (completes the Veeam BR Update 3 with no issues).

The log VeeamONE95Update2_03_05_2018_13_13_04_5283 indicates many lines of "failed to access process (a few lines below)

Code: Select all

                 3:13:19.2159 Failed to access process 'smss' (id: 588) modules.
                 13:13:19.2159 Get 'csrss' process modules...
                 13:13:19.2315 Failed to access process 'csrss' (id: 780) modules.
Finally, the log shows the failure that kicks off the rollback of the entire installation:

Code: Select all

13:13:42.9200 Unregistering assembly E:\Program Files\Veeam\Availability Orchestrator\Veeam ONE Monitor Server\VeeamDataProviderVw40.dll...
13:13:42.9356 Failed to unregister assembly.
13:13:42.9356 Could not load file or assembly 'VeeamDataProviderAPI, Version=9.5.0.3201, Culture=neutral, PublicKeyToken=d68f2bd541557498' or one of its dependencies. The system cannot find the file specified.
13:13:42.9512 ******* EXCEPTION *******
System.IO.IOException: The process cannot access the file because it is being used by another process.
   at System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath)
   at System.IO.File.InternalMove(String sourceFileName, String destFileName, Boolean checkHost)
   at HotFix.FileOperation.BackupOldFile()
   at HotFix.HotFixOperation.Backup()
13:13:42.9512 ************************
13:13:42.9512 Performing rollback.
Veeam support indicated that it is only because that TLS 1.0 is not enabled. However, when we checked, it is enabled. Additionally, firewall is not blocking. Any suggestions on moving forward?

Shestakov
Veeam Software
Posts: 6915
Liked: 700 times
Joined: May 21, 2014 11:03 am
Full Name: Nikita Shestakov
Location: Prague
Contact:

Re: VAO installation fails on VeeamONE95Update2

Post by Shestakov » May 04, 2018 10:45 am

Hello,
I would suggest to keep working with support team on it.
You case has been escalated to the highest level of support and there is a hotfix available for TLS issues. So the best here is to let them investigate the problem.
Thanks!

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest