Agentless, cloud-native backup for Microsoft Azure
Post Reply
jgrote
Influencer
Posts: 13
Liked: 4 times
Joined: Jul 13, 2010 12:14 am
Full Name: Justin Grote
Contact:

Factory Reset for Web Interface?

Post by jgrote »

I tried applying a third party certificate to the web interface using the upload interface and now the web interface won't even load. Is there a way to factory reset it or otherwise revert it to the self-signed certificate from the command line on a Linux appliance?

dalbertson
Veeam Software
Posts: 445
Liked: 148 times
Joined: Jul 21, 2015 12:38 pm
Full Name: Dustin Albertson
Contact:

Re: Factory Reset for Web Interface?

Post by dalbertson »

There is a method. Can you open a support case and they can give you the instructions.
Dustin Albertson | Manager - Cloud & Applications | Veeam Product Management, Alliances

jgrote
Influencer
Posts: 13
Liked: 4 times
Joined: Jul 13, 2010 12:14 am
Full Name: Justin Grote
Contact:

Re: Factory Reset for Web Interface?

Post by jgrote »

@dalbertson thanks, I did open a support case (04576838). It sat open for a month and a half with no response despite repeated asks for follow-up...

I've been digging through the postgresql database and can't find anywhere this configuration is stored there, and cant find anywhere on the filesystem either.

dalbertson
Veeam Software
Posts: 445
Liked: 148 times
Joined: Jul 21, 2015 12:38 pm
Full Name: Dustin Albertson
Contact:

Re: Factory Reset for Web Interface?

Post by dalbertson »

I will look into your support case.
Dustin Albertson | Manager - Cloud & Applications | Veeam Product Management, Alliances

dalbertson
Veeam Software
Posts: 445
Liked: 148 times
Joined: Jul 21, 2015 12:38 pm
Full Name: Dustin Albertson
Contact:

Re: Factory Reset for Web Interface?

Post by dalbertson »

Silly question though. Have you restarted the appliance?

Have you tried incognito mode to access?

Lastly are there policies on this instance?


I have pushed this with support and they reopened the case.
Dustin Albertson | Manager - Cloud & Applications | Veeam Product Management, Alliances

jgrote
Influencer
Posts: 13
Liked: 4 times
Joined: Jul 13, 2010 12:14 am
Full Name: Justin Grote
Contact:

Re: Factory Reset for Web Interface?

Post by jgrote »

Thanks Dustin, I've tried all these yes. The port straight up refuses the connection, and it happened the second I applied the third party cert. I appreciate your assistance in moving this issue forward.

dalbertson
Veeam Software
Posts: 445
Liked: 148 times
Joined: Jul 21, 2015 12:38 pm
Full Name: Dustin Albertson
Contact:

Re: Factory Reset for Web Interface?

Post by dalbertson »

I have a method for performing this. Can you email me directly? I will PM you.
Dustin Albertson | Manager - Cloud & Applications | Veeam Product Management, Alliances

gdecagna
Novice
Posts: 5
Liked: never
Joined: Jun 12, 2015 1:32 pm
Full Name: Gabriele De Cagna
Contact:

Re: Factory Reset for Web Interface?

Post by gdecagna »

Hi, I have the same issue...
Could you explain how can I solve please?

nielsengelen
Veeam Software
Posts: 4222
Liked: 861 times
Joined: Jul 15, 2013 11:09 am
Full Name: Niels Engelen
Contact:

Re: Factory Reset for Web Interface?

Post by nielsengelen »

Hi, please contact support for assistance here and let us know the case ID for follow up.
Personal blog: https://foonet.be
GitHub: https://github.com/nielsengelen

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest