Maintain control of your Microsoft 365 data
Post Reply
pufferdude
Expert
Posts: 198
Liked: 12 times
Joined: Jul 02, 2009 8:26 pm
Full Name: Jim
Contact:

Stuck on "Processing Team Posts"

Post by pufferdude »

Has anyone seen VBM365 get "stuck" on backing up posts on a particular Team? After years of smooth sailing (currently on 6.0.0.285) my Teams backup job is getting stuck (forever) on one particular Team, where is says "Processing team posts: TechArts Team" and never completes.

The job had been running for 158 hours stuck in this way (it normally takes 30-60min) so I stopped it, restarted, and sure enough it backed up posts and files for every team *except* this problematic one and it's been running > 1hr with no obvious end in sight (also, the *files* step for this team processed just fine, too... it's only the "posts" action that's stuck.)

I guess I'm wondering if anyone has ideas what I could look for in the team itself that would cause this? A post with weird characters?

Mildur
Veeam Software
Posts: 4375
Liked: 1348 times
Joined: May 13, 2017 4:51 pm
Full Name: Fabian K.
Location: St. Gallen, Switzerland
Contact:

Re: Stuck on "Processing Team Posts"

Post by Mildur »

Hi Jim

I remember we had similar cases with SharePoint sites where a new job with just that SharePoint site into the same repository was required to have a working backup again. After the first run (still an incremental one as the data was already there) of the new job, the site could be backed up again in the primary job.

My suggestions:
- Update to the latest version (6.1.0.254) and try the backup again
- If the update doesn't work, open a case with our support team and let them analyze why it is not working. Please provide the case number as required for any technical issue. Without a case number, this topic may be deleted by a moderator.

Thanks
Fabian
Product Management Analyst @ Veeam Software

Post Reply

Who is online

Users browsing this forum: No registered users and 12 guests