Maintain control of your Microsoft Office 365 email data
Post Reply
tdowning
Novice
Posts: 4
Liked: never
Joined: Dec 13, 2018 12:29 am
Full Name: Tim Downing
Location: Sydney, Australia
Contact:

Hybrid install error

Post by tdowning » Dec 13, 2018 12:45 am

Hello, I am trying to evaluate Backup for O365. We have a hybrid environment and unfortunately the organisation configuration fails at a fairly late stage. I've overcome a number of earlier problems to do with impersonation and permissions.

All checks now pass until I get to "Connect to PowerShell (Exchange)"

This step fails with a kerberos authentication error. I suspect this is because I am using the public hostname of the EWS server. This is necessary to avoid SSL and trust errors earlier in the process. However this public hostname (mail.xxx.com.au) is not known to our ActiveDirectory and therefore NTLM/kerberos authentication fails.

Does anyone know how I can progress this?

Thanks,
Tim.

Polina
Veeam Software
Posts: 884
Liked: 140 times
Joined: Oct 21, 2011 11:22 am
Full Name: Polina Vasileva
Contact:

Re: Hybrid install error

Post by Polina » Dec 13, 2018 9:42 am

Hi Tim and welcome to Veeam's community!

Try using Service Principal Name instead of the public hostname, as it's described here.

Thanks!

tdowning
Novice
Posts: 4
Liked: never
Joined: Dec 13, 2018 12:29 am
Full Name: Tim Downing
Location: Sydney, Australia
Contact:

Re: Hybrid install error

Post by tdowning » Dec 13, 2018 11:31 pm

Thanks! setspn worked perfectly.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests