Job fails : JetError -1085, JET_errTempPathInUse

Maintain control of your Microsoft Office 365 email data

Job fails : JetError -1085, JET_errTempPathInUse

Veeam Logoby friopel » Tue Jun 13, 2017 3:25 pm

Greetings,

I've been having issues with VBO for a few weeks. A lot of the mailboxes are failing during the backup, with the following error :

2017-06-12 11:14:31 PM :: Processing mailbox xxxxxxxxxx failed with error: JetError -1085, JET_errTempPathInUse, Temp path already used by another database instance

When I reboot the server, it often works fine for a day, but the next day it fails again. Note that not all the mailboxes fail, and that, from one day to the next, it's not necessarily the same mailboxes that fail.

I opened a case with the support, but all they told me was that I should reboot the Exchange server, which is impossible since it's Office365. They then asked me to check with Microsoft. However, I'm not sure it's an issue on their end. Mostly because I doubt our Office 365 instance is that different than others. Also, it was an error that was supposed to be fixed with Update 1 (which I am running).

So I'm putting this out there, to see if anyone had the same issue.

Thanks, guys!
friopel
Novice
 
Posts: 9
Liked: never
Joined: Wed Apr 05, 2017 4:43 pm
Full Name: Franc Riopel

Re: Job fails : JetError -1085, JET_errTempPathInUse

Veeam Logoby Mike Resseler » Tue Jun 13, 2017 3:42 pm

Hi Franc,

Can you please escalate this one? Obviously something went wrong with the flow and you have not been dispatched to the right engineer (something to solve but first thing first, getting your issue fixed)

Please let me know the support case # so I can track and if there are issues with the escalation, let me know

Thanks
Mike
Mike Resseler
Veeam Software
 
Posts: 3346
Liked: 380 times
Joined: Fri Feb 08, 2013 3:08 pm
Location: Belgium, the land of the fries, the beer, the chocolate and the diamonds...
Full Name: Mike Resseler

Re: Job fails : JetError -1085, JET_errTempPathInUse

Veeam Logoby friopel » Tue Jun 13, 2017 3:49 pm

Hi, Mike,

Thanks for your help. I've escalated the issue.

Case 02169094

Thank you!

Franc
friopel
Novice
 
Posts: 9
Liked: never
Joined: Wed Apr 05, 2017 4:43 pm
Full Name: Franc Riopel

Re: Job fails : JetError -1085, JET_errTempPathInUse

Veeam Logoby Mike Resseler » Tue Jun 13, 2017 3:51 pm

Good, keep me informed if you would

Thanks
Mike
Mike Resseler
Veeam Software
 
Posts: 3346
Liked: 380 times
Joined: Fri Feb 08, 2013 3:08 pm
Location: Belgium, the land of the fries, the beer, the chocolate and the diamonds...
Full Name: Mike Resseler

Re: Job fails : JetError -1085, JET_errTempPathInUse

Veeam Logoby friopel » Tue Jun 20, 2017 2:16 pm

Ok, so after speaking with Tyler, last week, he applied a hotfix, which consisted of a new version of a dll (which, for the life of me, I can't remember the name, right now). Since then, the job has been running successfully everytime.

Thank you Mike, and thanks to Tyler, you've all been big help!
friopel
Novice
 
Posts: 9
Liked: never
Joined: Wed Apr 05, 2017 4:43 pm
Full Name: Franc Riopel

Re: Job fails : JetError -1085, JET_errTempPathInUse

Veeam Logoby Mike Resseler » Tue Jun 20, 2017 2:20 pm

Franc,

Happy to hear that everything worked well! And yes, our support VP's work very hard to make sure we have a support team where we can be proud off! Sometimes things go wrong but in that case we try to solve it as quickly as possible. So my apologies for this

Cheers
Mike
Mike Resseler
Veeam Software
 
Posts: 3346
Liked: 380 times
Joined: Fri Feb 08, 2013 3:08 pm
Location: Belgium, the land of the fries, the beer, the chocolate and the diamonds...
Full Name: Mike Resseler


Return to Veeam Backup for Microsoft Office 365



Who is online

Users browsing this forum: No registered users and 4 guests