Maintain control of your Microsoft Office 365 email data
Post Reply
rccn
Lurker
Posts: 2
Liked: never
Joined: May 25, 2017 9:10 pm
Full Name: Mike Crampton
Contact:

Keeping backups after O365 account deleted?

Post by rccn » May 25, 2017 9:13 pm

Hi, just recently started using Veeam for O365 for a small org I do IT for. Seems to be working well. However, I deleted a mailbox from the O365 portal the other day. The job then started complaining about an unresolved mailbox, which makes sense, so I removed the mailbox from the job, and now I can no longer see this mailbox in any point in time backups of this job. This doesn't seem like it could possibly be by design, what am I doing wrong?

Mike Resseler
Veeam Software
Posts: 4974
Liked: 524 times
Joined: Feb 08, 2013 3:08 pm
Full Name: Mike Resseler
Location: Belgium
Contact:

Re: Keeping backups after O365 account deleted?

Post by Mike Resseler » May 29, 2017 5:08 am

Hi Mike,

We are performing some additional tests at this moment. Is it possible to open the ADB file that is in your repository directly with Veeam Explorer for Exchange. (So instead of doing it through the VBO UI, start Veeam Explorer for Exchange manually, and then connect to the database in the repository manually)

Can you tell us if you can see the deleted user at that moment?

Thanks
Mike

rccn
Lurker
Posts: 2
Liked: never
Joined: May 25, 2017 9:10 pm
Full Name: Mike Crampton
Contact:

Re: Keeping backups after O365 account deleted?

Post by rccn » May 30, 2017 2:54 pm

Hi, If I launch Veeam Explorer for Exchange, then click add store, then browse to any of the folders in my repository (I currently see them listed by year), inside each folder is a file called 'repository' which appears to be the correct file type. However when I click it, I get a message that it cannot be opened because it is in use by another process. Please advise.

Mike Resseler
Veeam Software
Posts: 4974
Liked: 524 times
Joined: Feb 08, 2013 3:08 pm
Full Name: Mike Resseler
Location: Belgium
Contact:

Re: Keeping backups after O365 account deleted?

Post by Mike Resseler » May 31, 2017 4:56 am

Hi Mike,

Can you follow this procedure for manually adding a store and tell me what the result is: https://helpcenter.veeam.com/docs/vbo36 ... tml?ver=10
So don't add it through a folder, but add the server

Thanks
Mike

Post Reply

Who is online

Users browsing this forum: tommy.lidal and 6 guests