Maintain control of your Microsoft Office 365 email data
Post Reply
alek.markus
Novice
Posts: 4
Liked: never
Joined: Sep 03, 2018 7:33 am
Contact:

my backup always failing i need help

Post by alek.markus » Sep 03, 2018 7:45 am

i just configured my organization and as you can see in the image below , everything is green

Image


when i try to run my backup job i have an error :

Image

what is the problem ?

Polina
Veeam Software
Posts: 783
Liked: 108 times
Joined: Oct 21, 2011 11:22 am
Full Name: Polina Vasileva
Contact:

Re: my backup always failing i need help

Post by Polina » Sep 03, 2018 12:12 pm

Hi alek.markus,

This looks to be a known case; however, let me first ask if you're going to back up both Exchange Online and SharePoint Online/OneDrive data? and also, if you're using MFA for your O365?

Thanks and welcome to Veeam Forums!

alek.markus
Novice
Posts: 4
Liked: never
Joined: Sep 03, 2018 7:33 am
Contact:

Re: my backup always failing i need help

Post by alek.markus » Sep 03, 2018 12:18 pm

Hey Polina , thank you for the fast reply.

i need to backup only Exchange.. i tried to uncheck the sharepoint at the first window wizard. but its still happening.

and as i remember so - no im not using Multi-factor authentication. where i can check it to be 100% sure ?

Polina
Veeam Software
Posts: 783
Liked: 108 times
Joined: Oct 21, 2011 11:22 am
Full Name: Polina Vasileva
Contact:

Re: my backup always failing i need help

Post by Polina » Sep 03, 2018 5:07 pm

It's likely that you're experiencing the following known issue: You've added an entire organization to the scope and VBO is trying to process all the possible objects, including SharePoint/OneDrive. To fix this, go the backup job settings and uncheck OneDrive and Site on the Edit Processing Options screen. Can you try it and let me know if it helps?
Thanks!

alek.markus
Novice
Posts: 4
Liked: never
Joined: Sep 03, 2018 7:33 am
Contact:

Re: my backup always failing i need help

Post by alek.markus » Sep 04, 2018 10:46 am

you are wrong :) i didn't add entire organization... i added 13 mailboxes that all..and in the exclude window i didn't touch at all. you can see the images below


Image


Image

Polina
Veeam Software
Posts: 783
Liked: 108 times
Joined: Oct 21, 2011 11:22 am
Full Name: Polina Vasileva
Contact:

Re: my backup always failing i need help

Post by Polina » Sep 04, 2018 2:32 pm

Thanks for the additional screenshots!
May I also ask you to check the following: Edit your backup job -> select any user from the list -> click Edit and see if all the checkboxes (mail, archive, OneDrive and Site) are checked?

Image

And if your screen is similar to mine above, can you uncheck OneDrive and Site and restart the job?

alek.markus
Novice
Posts: 4
Liked: never
Joined: Sep 03, 2018 7:33 am
Contact:

Re: my backup always failing i need help

Post by alek.markus » Sep 06, 2018 6:03 am

Working :) thank you Polina
have a great day

Polina
Veeam Software
Posts: 783
Liked: 108 times
Joined: Oct 21, 2011 11:22 am
Full Name: Polina Vasileva
Contact:

Re: my backup always failing i need help

Post by Polina » Sep 06, 2018 12:35 pm

You're very welcome )

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests