No .edb file to explore

Maintain control of your Microsoft Office 365 email data

No .edb file to explore

Veeam Logoby runnerxc » Tue Feb 14, 2017 3:10 pm

Hey All,
I looked for an answer to this question but didn't see it. Sorry if I missed it.
I just set up Veeam for Office 365 to test, added our Organization, did a full backup. Everything looks good and it's been running for a few days. I now have 5 restore points so when I go up to "Explore" and choose the restore point I want to explore it opens up Veeam Explorer. The only problem is, there is no store to open. It just shows a blank explorer window and when I try to navigate to the .edb file, I go to my repository, see all the folders (2017, 2016, 2015, etc) but that's all I see. There is no .edb file anywhere on my Veeam server.
What am I doing wrong? There isn't a whole ton of options in this program and it seems pretty simple so I'm not sure what i'm missing.
Thanks for your help.
runnerxc
Novice
 
Posts: 3
Liked: never
Joined: Tue Feb 14, 2017 2:48 pm

Re: No .edb file to explore

Veeam Logoby Mike Resseler » Tue Feb 14, 2017 6:11 pm

Hi,

Actually, the repository that is used is not an .edb file, but an .adb file. Could you go into one of those folders and try to open an adb file (probably typing in *.ADB should show them and make them selectable.)

What is the location of your repository?
Where is the Veeam explorer installed?

It should detect them automatically if they are on the same server

Thanks
Mike
Mike Resseler
Veeam Software
 
Posts: 3381
Liked: 384 times
Joined: Fri Feb 08, 2013 3:08 pm
Location: Belgium, the land of the fries, the beer, the chocolate and the diamonds...
Full Name: Mike Resseler

Re: No .edb file to explore

Veeam Logoby runnerxc » Tue Feb 14, 2017 6:44 pm

Hey Mike,
Thanks for the reply.
That's what I thought as there is a repository.adb file in each of the year folders for the backups (2017, 2016, 2015, etc each has it's own .adb file). When I click "Explore" and select "Explore latest state of Monday 2/13..." then Veeam Explorer for Microsoft Exchange automatically opens up but is blank. That is where it is looking for an .edb file which isn't avaible. If I select "Add Store" and change the file extension it's looking for from .edb to All files, it will let me select an .adb from one of the year backup folders but it errors saying "The process cannot access the file ..... because it is being used by another process" I've disabled the backup job and reopened Veeam Explorer and get the same results.

The backup repository is located on an ISCI connected drive on a local SAN (E: drive in this case). Veeam Explorer is installed on the local server (C: drive in this case) which is dedicated server to Veeam...we run Veeam Backup and Replication as well. Does the repository need to be on the C: drive of the server? I wouldn't think it would have to but maybe that's my issue.

Hope I got all the questions.
Thanks again.
runnerxc
Novice
 
Posts: 3
Liked: never
Joined: Tue Feb 14, 2017 2:48 pm

Re: No .edb file to explore

Veeam Logoby Mike Resseler » Tue Feb 14, 2017 6:48 pm

Actually it is supported so that should not be the case.

Are you already on U1? (https://www.veeam.com/kb2224). If not, please upgrade and try again.

If you are already on U1, please log a support call, post the case ID here (and the follow-up / result after that).

Thanks
Mike
Mike Resseler
Veeam Software
 
Posts: 3381
Liked: 384 times
Joined: Fri Feb 08, 2013 3:08 pm
Location: Belgium, the land of the fries, the beer, the chocolate and the diamonds...
Full Name: Mike Resseler

Re: No .edb file to explore

Veeam Logoby runnerxc » Tue Feb 14, 2017 6:59 pm

Thank you Mike, I knew it was something stupid.

I had the newest version of Veeam Backup for Office 365 but the version of Veeam Explorer was never updated and was an older version...makes sense as to why it wasn't looking for the .adb files. I updated Veeam Explorer to 9.5.0.912 and now it works as expected.

Thanks for your help and sorry about that....just overlooked that.
Brad
runnerxc
Novice
 
Posts: 3
Liked: never
Joined: Tue Feb 14, 2017 2:48 pm

Re: No .edb file to explore

Veeam Logoby Mike Resseler » Tue Feb 14, 2017 7:01 pm 1 person likes this post

No apologies Brad! Happy to learn that is something that simple. Much better than a bug in our latest version right ;-). And you may call it stupid, but I hadn't thought of it also so it might not be that stupid :-)

Thanks for letting us know the solution, much appreciated!
Mike Resseler
Veeam Software
 
Posts: 3381
Liked: 384 times
Joined: Fri Feb 08, 2013 3:08 pm
Location: Belgium, the land of the fries, the beer, the chocolate and the diamonds...
Full Name: Mike Resseler


Return to Veeam Backup for Microsoft Office 365



Who is online

Users browsing this forum: No registered users and 2 guests