Maintain control of your Microsoft Office 365 email data
Post Reply
CKESSLER
Influencer
Posts: 14
Liked: 1 time
Joined: Dec 25, 2015 9:44 am
Contact:

[v3 Beta] Not supported database versions 313 (Restore with VBR)

Post by CKESSLER » Feb 22, 2019 8:47 am

Hello,

I have a VM with VBO Beta v3 installed.
The VM is backed up with my production VBR (9.5.4.2615).

When I try to restore O365 files over VBR GUI I get this error:
Not supported database versions 313

This comes while he tries to mount the database.

Is this a known issue with the Beta version?

Thanks,
Chris

Mike Resseler
Product Manager
Posts: 5695
Liked: 599 times
Joined: Feb 08, 2013 3:08 pm
Full Name: Mike Resseler
Location: Belgium
Contact:

Re: [v3 Beta] Not supported database versions 313 (Restore with VBR)

Post by Mike Resseler » Feb 22, 2019 8:56 am

Chris,

Yes, I believe this is indeed a problem with the beta. I can't say for sure but that support compatibility will come a bit later. I will verify to be sure. I will post here once I have the definite answer

Mike

Polina
Veeam Software
Posts: 787
Liked: 109 times
Joined: Oct 21, 2011 11:22 am
Full Name: Polina Vasileva
Contact:

Re: [v3 Beta] Not supported database versions 313 (Restore with VBR)

Post by Polina » Feb 22, 2019 11:17 am

Chris,

Upon a double check: Veeam Explorers included into the VBO v3 Beta package and those in VBR U4 are of different versions not compatible between each other (and this why we always say that Beta versions shouldn't be installed along with other GA Veeam products or components). As a workaround, you can use FLR mount in VBR and VBO Beta Explorers.

Hope this helps )

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest