Maintain control of your Microsoft Office 365 email data
Post Reply
DDIT
Expert
Posts: 107
Liked: 20 times
Joined: Oct 29, 2015 5:58 pm
Full Name: Michael Yorke
Contact:

[SOLVED?] "Processing mailbox House Build completed with warning"

Post by DDIT » Sep 24, 2018 9:23 am

[Backup for O365 v 2.0.0.567]

Hi,

I have been running nightly Office 365 backups for my offsite users for a while and all working well. Then something changed on Friday 21st September, and my backups now finish with a warning. "Processing mailbox House Build completed with warning: Failed to find group owner account"

I have not changed anything with the job, yet I noticed an extra mailbox is being processed - 7 mailboxes instead of 6 (5 users + discovery mailbox). I'm not sure where this 'House Build' mailbox has come from. My job is configured to backup all 'Mail' and 'Archive' objects (but not OneDrive or Sites).

https://www.dropbox.com/s/thhj6jmd3iu03gh/veeamo365.jpg

When I edit the job, I try to find the 'House Build' mailbox (to add it to the exclusions) but it does not show up under 'Users'.

https://www.dropbox.com/s/7mzjptiqfxhhe4v/Users.jpg

However, I do see it under 'Groups' and 'Sites'. If I choose to exclude these both and retry the job it then completes successfully.

https://www.dropbox.com/s/hvi33juwbnypovn/Groups.jpg

https://www.dropbox.com/s/7v7rrv10op40fwl/Sites.jpg

I'm not sure where this came from. Is this peculiar to my organisation? Google has nothing on this 'House Build' mailbox in Office 365/Exchange Online, so I'm stumped. Anyway, the warnings have gone so posting here for others.

Mike Resseler
Product Manager
Posts: 5701
Liked: 601 times
Joined: Feb 08, 2013 3:08 pm
Full Name: Mike Resseler
Location: Belgium
Contact:

Re: [SOLVED?] "Processing mailbox House Build completed with warning"

Post by Mike Resseler » Sep 24, 2018 9:37 am

It looks like an Office 365 group maybe? (By the way, I tried to look at images 2 and 3 but I keep only getting image 1...)

DDIT
Expert
Posts: 107
Liked: 20 times
Joined: Oct 29, 2015 5:58 pm
Full Name: Michael Yorke
Contact:

Re: [SOLVED?] "Processing mailbox House Build completed with warning"

Post by DDIT » Sep 24, 2018 10:03 am

@Mike, Thanks. Links have been fixed.

Yes, it was a group, and I just found it in Exchange online - it does not appear on-prem in AD. I am the only admin here and I do not recall creating it, so can't explain where it came from. I was testing some Office365 features on Friday and launched Sway, Planner, Teams and To-Do - each one launched for the first time in our O365 organisation, so perhaps one of these auto-created the group as an example project item. Anyway, it is deleted now.

Mike Resseler
Product Manager
Posts: 5701
Liked: 601 times
Joined: Feb 08, 2013 3:08 pm
Full Name: Mike Resseler
Location: Belgium
Contact:

Re: [SOLVED?] "Processing mailbox House Build completed with warning"

Post by Mike Resseler » Sep 24, 2018 10:06 am

Glad it is solved. But yeah, the moment you start working with the different apps, you might create different things and an underlying group so if you are protecting the entire organization, this is something which can happen

wileywimberly
Service Provider
Posts: 32
Liked: never
Joined: Sep 29, 2015 4:52 pm
Full Name: Wiley Wimberly
Contact:

Re: [SOLVED?] "Processing mailbox House Build completed with warning"

Post by wileywimberly » Sep 24, 2018 1:29 pm

Hi,

I'm seeing the "Failed to find group owner account" warning on several o365 groups in one of our tenants.

What does this warning mean? What is not being archived?

I can make the warning go away by excluding the Group Mail component of the o365 group but I'm unclear on why this is necessary.

Thanks,
Wiley

Polina
Veeam Software
Posts: 836
Liked: 118 times
Joined: Oct 21, 2011 11:22 am
Full Name: Polina Vasileva
Contact:

Re: [SOLVED?] "Processing mailbox House Build completed with warning"

Post by Polina » Sep 24, 2018 1:41 pm

Wiley,

This is a known issue with group mailbox backup. Please contact support for a fix.
Thanks!

wileywimberly
Service Provider
Posts: 32
Liked: never
Joined: Sep 29, 2015 4:52 pm
Full Name: Wiley Wimberly
Contact:

Re: [SOLVED?] "Processing mailbox House Build completed with warning"

Post by wileywimberly » Sep 24, 2018 1:52 pm

Hi Polina,

I've applied one hotfix related to this already. It eliminated a bunch of the warnings but I still have two left that complain. Both are o365 groups and I can prevent the warning by excluding the Group Mail component of the o365 group.

Support had me exclude the first problem group but recently a 2nd showed up with the same warning. Just curious why I need to manually go and exclude these to prevent the warning. I don't understand what the warning indicates and if this means that there is tenant data that is not being archived.

The case is: [ID# 03164737] Failed to find group owner account.

We closed it previously but I'll reopen it now that a 2nd problem group has shown up. Edit: The new case is 03207696.

Thanks,
Wiley

Polina
Veeam Software
Posts: 836
Liked: 118 times
Joined: Oct 21, 2011 11:22 am
Full Name: Polina Vasileva
Contact:

Re: [SOLVED?] "Processing mailbox House Build completed with warning"

Post by Polina » Sep 24, 2018 4:17 pm

Wiley,

This warning may occur in case of an unexpected group owner name format. Let's see what the support team tells upon investigating your latest logs.
Thanks!

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests