Maintain control of your Microsoft Office 365 data
Post Reply
leo.white
Enthusiast
Posts: 31
Liked: 1 time
Joined: Jul 23, 2014 7:05 pm
Contact:

JettError

Post by leo.white »

I am getting errors on one of my backup jobs. I am getting this for about 40 mailboxes out of 60 in a job. I restarted the server. Re-selected the mailboxes and still get this error. Anyone seen this before?

3/21/2017 9:31:13 PM :: Processing mailbox leo.white@heicocg.com failed with error: JetError -1085, JET_errTempPathInUse, Temp path already used by another database instance

This job has been running fine for about a month. The other 3 jobs i have setup backing up another 100ish mailboxes are also doing fine at this moment.

Mike Resseler
Product Manager
Posts: 6122
Liked: 712 times
Joined: Feb 08, 2013 3:08 pm
Full Name: Mike Resseler
Location: Belgium
Contact:

Re: JettError

Post by Mike Resseler »

Leo,

Please log a support call. I believe I have seen this before and our support was able to solve it. Please post the support case ID here and the follow-up with support after that to help others

Thanks
Mike

leo.white
Enthusiast
Posts: 31
Liked: 1 time
Joined: Jul 23, 2014 7:05 pm
Contact:

Re: JettError

Post by leo.white »

Here is the support case. I will report back the findings.
Case # 02107204


Thanks

leo.white
Enthusiast
Posts: 31
Liked: 1 time
Joined: Jul 23, 2014 7:05 pm
Contact:

Re: JettError

Post by leo.white »

Good news. This is a known bug. They have a workaround. Create a case and they will send you a DLL to swap out. So this will probably be in the next patch.

Mike Resseler
Product Manager
Posts: 6122
Liked: 712 times
Joined: Feb 08, 2013 3:08 pm
Full Name: Mike Resseler
Location: Belgium
Contact:

Re: JettError

Post by Mike Resseler »

Thanks Leo for coming back with the response. I hope it is solved now for you?

leo.white
Enthusiast
Posts: 31
Liked: 1 time
Joined: Jul 23, 2014 7:05 pm
Contact:

Re: JettError

Post by leo.white » 1 person likes this post

Yes it did. The backup's are completing without error now.

friopel
Influencer
Posts: 12
Liked: 1 time
Joined: Apr 05, 2017 4:43 pm
Full Name: Franc Riopel
Contact:

[MERGED] Job fails : JetError -1085, JET_errTempPathInUse

Post by friopel »

Greetings,

I've been having issues with VBO for a few weeks. A lot of the mailboxes are failing during the backup, with the following error :

2017-06-12 11:14:31 PM :: Processing mailbox xxxxxxxxxx failed with error: JetError -1085, JET_errTempPathInUse, Temp path already used by another database instance

When I reboot the server, it often works fine for a day, but the next day it fails again. Note that not all the mailboxes fail, and that, from one day to the next, it's not necessarily the same mailboxes that fail.

I opened a case with the support, but all they told me was that I should reboot the Exchange server, which is impossible since it's Office365. They then asked me to check with Microsoft. However, I'm not sure it's an issue on their end. Mostly because I doubt our Office 365 instance is that different than others. Also, it was an error that was supposed to be fixed with Update 1 (which I am running).

So I'm putting this out there, to see if anyone had the same issue.

Thanks, guys!

Mike Resseler
Product Manager
Posts: 6122
Liked: 712 times
Joined: Feb 08, 2013 3:08 pm
Full Name: Mike Resseler
Location: Belgium
Contact:

Re: Job fails : JetError -1085, JET_errTempPathInUse

Post by Mike Resseler »

Hi Franc,

Can you please escalate this one? Obviously something went wrong with the flow and you have not been dispatched to the right engineer (something to solve but first thing first, getting your issue fixed)

Please let me know the support case # so I can track and if there are issues with the escalation, let me know

Thanks
Mike

friopel
Influencer
Posts: 12
Liked: 1 time
Joined: Apr 05, 2017 4:43 pm
Full Name: Franc Riopel
Contact:

Re: Job fails : JetError -1085, JET_errTempPathInUse

Post by friopel »

Hi, Mike,

Thanks for your help. I've escalated the issue.

Case 02169094

Thank you!

Franc

Mike Resseler
Product Manager
Posts: 6122
Liked: 712 times
Joined: Feb 08, 2013 3:08 pm
Full Name: Mike Resseler
Location: Belgium
Contact:

Re: Job fails : JetError -1085, JET_errTempPathInUse

Post by Mike Resseler »

Good, keep me informed if you would

Thanks
Mike

friopel
Influencer
Posts: 12
Liked: 1 time
Joined: Apr 05, 2017 4:43 pm
Full Name: Franc Riopel
Contact:

Re: Job fails : JetError -1085, JET_errTempPathInUse

Post by friopel »

Ok, so after speaking with Tyler, last week, he applied a hotfix, which consisted of a new version of a dll (which, for the life of me, I can't remember the name, right now). Since then, the job has been running successfully everytime.

Thank you Mike, and thanks to Tyler, you've all been big help!

Mike Resseler
Product Manager
Posts: 6122
Liked: 712 times
Joined: Feb 08, 2013 3:08 pm
Full Name: Mike Resseler
Location: Belgium
Contact:

Re: Job fails : JetError -1085, JET_errTempPathInUse

Post by Mike Resseler »

Franc,

Happy to hear that everything worked well! And yes, our support VP's work very hard to make sure we have a support team where we can be proud off! Sometimes things go wrong but in that case we try to solve it as quickly as possible. So my apologies for this

Cheers
Mike

paulposition
Lurker
Posts: 2
Liked: never
Joined: Apr 24, 2017 6:31 am
Full Name: PAOLO MENZAGHI
Contact:

[MERGED] JetError -1085, JET_errTempPathIn

Post by paulposition »

Hi all
I've got this problem
Processing mailbox xxx@xxx failed with error: JetError -1085, JET_errTempPathInUse, Temp path already used by another database instance :: 0:00:16
my version is the latest 3.0.0.422
I've read about a workaround but I don't find where to download it
thanks
rgds

Paolo

Polina
Veeam Software
Posts: 1280
Liked: 214 times
Joined: Oct 21, 2011 11:22 am
Full Name: Polina Vasileva
Contact:

Re: JetError -1085, JET_errTempPathIn

Post by Polina »

Hi Paolo,

All the hotfixes are provided via support. Please create a support call.

rosch
Lurker
Posts: 1
Liked: never
Joined: Dec 02, 2019 12:42 pm
Full Name: Robert
Contact:

[MERGED] JetError -1085, JET_errTempPathInUse

Post by rosch »

Backup of 9 accounts worked perfectly for several months now, thanks for the great software!
However, since a few days we are experiencing severe problems with O365 Backups.
Scheduled backups (at 3:00) fail with the following errors

JetError -1085, JET_errTempPathInUse, Temp path already used by another database instance

If we run the SAME job manually, it sometimes works, but fails at other times with the error above.
We use the latest version 4.0.0.1553 on a powerful Windows10 workstation.
Repository is on a USB-drive directly connected to the workstation.
The internet speed is app. 100/10

regards
Robert
Case #03978345

nielsengelen
Veeam Software
Posts: 3420
Liked: 686 times
Joined: Jul 15, 2013 11:09 am
Full Name: Niels Engelen
Contact:

Re: JetError -1085, JET_errTempPathInUse

Post by nielsengelen »

Hi Robert, best would be to let support handle this however we generally don't recommend using USB drives as a target since USB timeouts may occur and have an impact on the database (which could be what you are seeing now).
https://foonet.be

JRRW
Novice
Posts: 9
Liked: 1 time
Joined: Dec 10, 2019 3:59 pm
Full Name: Ryan Walker
Contact:

Re: JetError -1085, JET_errTempPathInUse

Post by JRRW »

I fixed this in one case by running an eseutl repair - but then ran into it on multiple DBs in a 2tb job.

Ended up blowing away the entire job and restarting, as it hadn't even finished the first Full at that point.

Best of luck - personally I'm not too impressed with the use of Jet databases and VBO - too many errors and corruption I've dealt with in the last month.

toreml
Enthusiast
Posts: 90
Liked: 3 times
Joined: Sep 13, 2017 11:12 am
Full Name: Tore Mejlænder-Larsen
Contact:

[MERGED] JetError - 1085, JET_errTempPathInUse

Post by toreml »

Hi.

We have Veeam for Office 365 - v. 4.0.0.1345.

On two of our backups we get the following errors:

JetError - 1085 - Jet_errTempPathInUse, Temp path already used by another database instance
and
Unable to access repository - JetError -1019, JET_errPageNotInitialized, Blank database page

Any idea on what to do here?


Regards
Tore ML

Polina
Veeam Software
Posts: 1280
Liked: 214 times
Joined: Oct 21, 2011 11:22 am
Full Name: Polina Vasileva
Contact:

Re: JetError - 1085, JET_errTempPathInUse

Post by Polina »

Hi Tore,

Please open a support case to get the latest hotfixes for version 4 and provide logs to support engineers for investigation.

Thanks!

toreml
Enthusiast
Posts: 90
Liked: 3 times
Joined: Sep 13, 2017 11:12 am
Full Name: Tore Mejlænder-Larsen
Contact:

Re: JetError - 1085, JET_errTempPathInUse

Post by toreml »

I'll register a case as soon as I get registered at Veeam with the rights to create support cases for my company (I've just started here)

Polina
Veeam Software
Posts: 1280
Liked: 214 times
Joined: Oct 21, 2011 11:22 am
Full Name: Polina Vasileva
Contact:

Re: JetError - 1085, JET_errTempPathInUse

Post by Polina »

Once you get the case ID, please post in here for the followup

toreml
Enthusiast
Posts: 90
Liked: 3 times
Joined: Sep 13, 2017 11:12 am
Full Name: Tore Mejlænder-Larsen
Contact:

Re: JetError - 1085, JET_errTempPathInUse

Post by toreml »

Case #04007774

Polina
Veeam Software
Posts: 1280
Liked: 214 times
Joined: Oct 21, 2011 11:22 am
Full Name: Polina Vasileva
Contact:

Re: JetError -1085, JET_errTempPathInUse

Post by Polina »

Tore,

Thanks for providing your case ID.
Also please note, I merged your posts to a similar topic.

toreml
Enthusiast
Posts: 90
Liked: 3 times
Joined: Sep 13, 2017 11:12 am
Full Name: Tore Mejlænder-Larsen
Contact:

Re: JetError -1085, JET_errTempPathInUse

Post by toreml »

Both of our databases was corrupted - and the repair didn't fix it, so we have to scratch the databases and start on with new once.

Polina
Veeam Software
Posts: 1280
Liked: 214 times
Joined: Oct 21, 2011 11:22 am
Full Name: Polina Vasileva
Contact:

Re: JetError -1085, JET_errTempPathInUse

Post by Polina »

Where they hosted on a local drive?

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests