Maintain control of your Microsoft Office 365 data
Post Reply
pierardy
Novice
Posts: 6
Liked: never
Joined: Sep 26, 2020 1:28 pm
Full Name: Yves Pierard
Contact:

Personal Site exclude but still error

Post by pierardy »

Hi,

Since 1 week, may be after we imported new users in AD/O365, I see this error type (many similar):

Failed to process site: https://company-my.sharepoint.com/perso ... company_be. Cannot contact site at the specified URL https://company-my.sharepoint.com/perso ... company_be. Access to this Web site has been blocked. Please contact the administrator to resolve this problem.

Backup job is:
Image

and:
Image

Why we have (now) errors on many Personal Exclude Site ? (460 errors "only" because we have +7000 users)

nielsengelen
Veeam Software
Posts: 3675
Liked: 721 times
Joined: Jul 15, 2013 11:09 am
Full Name: Niels Engelen
Contact:

Re: Personal Site exclude but still error

Post by nielsengelen »

Hi, per our forum rules, you should include a support case ID when posting technical issues. Can you open a support case and post the id here for future reference? Thanks.
https://foonet.be

pierardy
Novice
Posts: 6
Liked: never
Joined: Sep 26, 2020 1:28 pm
Full Name: Yves Pierard
Contact:

Re: Personal Site exclude but still error

Post by pierardy »

Hi,
I am now register my account on veeam but I do not know link to my existing licence.
Case : 04411353
I provide in this case my support ID.
May be you can ajust my new veeam account and attach to company profile.
Thanks

pierardy
Novice
Posts: 6
Liked: never
Joined: Sep 26, 2020 1:28 pm
Full Name: Yves Pierard
Contact:

Re: Personal Site exclude but still error

Post by pierardy »

nielsengelen wrote: Sep 27, 2020 12:59 pm Hi, per our forum rules, you should include a support case ID when posting technical issues. Can you open a support case and post the id here for future reference? Thanks.
Do you have any update for this case ?

nielsengelen
Veeam Software
Posts: 3675
Liked: 721 times
Joined: Jul 15, 2013 11:09 am
Full Name: Niels Engelen
Contact:

Re: Personal Site exclude but still error

Post by nielsengelen »

I see that the case is ongoing and logs are provided. For now, all we can do is let support do their part and hopefully find the solution/reason.
https://foonet.be

pierardy
Novice
Posts: 6
Liked: never
Joined: Sep 26, 2020 1:28 pm
Full Name: Yves Pierard
Contact:

Re: Personal Site exclude but still error

Post by pierardy »

Could you check my account registred because this case was created under VBO "demo" but we have support ID.
I want solve this issue quickly.

Thanks

Polina
Veeam Software
Posts: 1426
Liked: 255 times
Joined: Oct 21, 2011 11:22 am
Full Name: Polina Vasileva
Contact:

Re: Personal Site exclude but still error

Post by Polina »

Hi Yves,

First, no worries, our teams are fixing your account as we speak.
Next, your case is now on the radar of the VBO support team, so please stay in touch with the engineers to get it resolved. I can't be certain yet, but the issue you described looks very similar to a known problem; and if it's the case, support will provide you a hotfix very soon.

Thanks!

pierardy
Novice
Posts: 6
Liked: never
Joined: Sep 26, 2020 1:28 pm
Full Name: Yves Pierard
Contact:

Re: Personal Site exclude but still error

Post by pierardy »

Thanks Polina,
Yes, I receive hotfix and this is the solution.

I am waiting now for more specifics questions:
- Merge/Migration my Veeam account from old company to newone (before I was ProPartner with certificate VBR 9.5).
Actualy my new account is "standalone" account (no link with new company).
When new account is enrolled I want also merge my old account to newone
- Backup throughput is normal or too slow ? We have FO 1 Gb Internet
- 1 warning during backup about a url site (this url was changed in sharepoint)

Polina
Veeam Software
Posts: 1426
Liked: 255 times
Joined: Oct 21, 2011 11:22 am
Full Name: Polina Vasileva
Contact:

Re: Personal Site exclude but still error

Post by Polina »

Yves,

Have you got the account issues resolved now?

dasfliege
Service Provider
Posts: 76
Liked: 17 times
Joined: Nov 17, 2014 1:48 pm
Location: Switzerland
Contact:

Re: Personal Site exclude but still error

Post by dasfliege »

We had the same error message for several users of several customers. But in our case, we didn't excluded those users. They didn't even appear in the user list. All of them were deleted users whos retention period (30 days deletion and 93 days recycle bin) has already expired, but O365 didn't deleted them properly. Their personal site still existed somehow. I was able to fix that issue via a few powershell commands. I can supply them, if someone has the same problems. Just let me know.

Mike Resseler
Product Manager
Posts: 6335
Liked: 763 times
Joined: Feb 08, 2013 3:08 pm
Full Name: Mike Resseler
Location: Belgium
Contact:

Re: Personal Site exclude but still error

Post by Mike Resseler »

@dasfliege
Feel free to share them, I am sure you will help our community with this!

Thanks
Mike

dasfliege
Service Provider
Posts: 76
Liked: 17 times
Joined: Nov 17, 2014 1:48 pm
Location: Switzerland
Contact:

Re: Personal Site exclude but still error

Post by dasfliege » 1 person likes this post

There you go:

These steps must only be performed, if the user throwing the warning message isn't visible anywhere in the MS Online Admin Portals.
In our case, we had a few "orphaned" personal sites from users which have been deleted more then a year ago. The default retention for user deletions are 30 days + 93 days. During the 30 days retention, access to the deleted users data is automateically beeing granted to the manager of the deleted user. During the 93 days retention, the user isn't visible anymore in the admin center, but it's still possible to restore the account via powershell.
Before you perform below steps, make sure that the retention for the deletion is already over. If the personal site isn't listed by firing "Get-SPODeletedSite", then you can proceed with the following steps:

1. Open an administrative Powershell
2. Download SPO Module if not already present: "Install-Module -Name Microsoft.Online.SharePoint.PowerShell"
3. Connect to your Tenant and login as global admin: "Connect-SPOService -Url "https://examplecompany-admin.sharepoint.com"
4. Check if the user still exists somewhere in your organisation: "Get-SPOUser -site "https://examplecompany-my.sharepoint.com"
5. If the user still exists here, delete it: "Remove-SPOUser -Site "https://examplecompany-my.sharepoint.com" -LoginName <email adresse of the user>
6. Check if the personal site of the user still exists. The exact URL of the personal site is included in the warning message that Veeam throws: "Get-SPOSite "https://examplecompany-my.sharepoint.co ... ompany_com" | select *
7. If step 6 returns a record, check if "LockState" is set to "Unlock". If not: "Set-SPOSite "https://examplecompany-my.sharepoint.co ... ompany_com" -LockState Unlock
8. Delete the orphaned site: "Remove-SPOSite "https://examplecompany-my.sharepoint.co ... ompany_com"

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests