Maintain control of your Microsoft Office 365 data
Post Reply
AlexB82
Enthusiast
Posts: 56
Liked: 6 times
Joined: May 01, 2018 2:06 pm
Full Name: Alex
Contact:

"String was not recognised as a valid DateTime"

Post by AlexB82 »

Anyone else have this issue? Running v2 of VBO (plans to upgrade soon !!). Backups are working ok, but when you load the GUI, you get the below messsage and it closes out. Restarting the VBO windows service removes the error and allows the console to load (until the following day when the same thing happens).

Logged under ticket: 03540832.

Image

Mike Resseler
Product Manager
Posts: 6161
Liked: 721 times
Joined: Feb 08, 2013 3:08 pm
Full Name: Mike Resseler
Location: Belgium
Contact:

Re: "String was not recognised as a valid DateTime"

Post by Mike Resseler »

Hey Alex,

To be honest, I haven't encountered this one. My first thought would be that you are using a specific DateTime format which we do a wrong conversion on or something like that, but you say that it goes away after restarting the service... So it can't be that. Please continue to work with support and let us know the outcome

AlexB82
Enthusiast
Posts: 56
Liked: 6 times
Joined: May 01, 2018 2:06 pm
Full Name: Alex
Contact:

Re: "String was not recognised as a valid DateTime"

Post by AlexB82 »

Thanks - will do !! We're using standard UK time format, nothing out of the ordinary. It's not a massive issue as the backups are running and it's easy to work around, just a bit weird....

AlexB82
Enthusiast
Posts: 56
Liked: 6 times
Joined: May 01, 2018 2:06 pm
Full Name: Alex
Contact:

Re: "String was not recognised as a valid DateTime"

Post by AlexB82 »

We switched the region on the server to US format, and it seems to be "resolved" for now. Not ideal having the date backwards, but it works ;)

Hopefully V3 fixes it.

Mike Resseler
Product Manager
Posts: 6161
Liked: 721 times
Joined: Feb 08, 2013 3:08 pm
Full Name: Mike Resseler
Location: Belgium
Contact:

Re: "String was not recognised as a valid DateTime"

Post by Mike Resseler »

I hope indeed it does. But I can't remember a task with this specific issue so I am not so sure. I will ask the DEV team to look into it.

wolfgangreisert
Novice
Posts: 5
Liked: never
Joined: Jul 28, 2009 12:09 pm
Full Name: Wolfi
Contact:

Re: "String was not recognised as a valid DateTime"

Post by wolfgangreisert »

For your information: We have the same problem on a German Windows 2016 Server with the German date/time format. I can temporalliy fix the failure by restarting the VBO service. We have VBO 2.0.0.567 running. In former releases this problem didn't exit. I'm also looking forward to V3 fixing this issue.

Polina
Veeam Software
Posts: 1312
Liked: 222 times
Joined: Oct 21, 2011 11:22 am
Full Name: Polina Vasileva
Contact:

Re: "String was not recognised as a valid DateTime"

Post by Polina »

All,

Upon Mike's request, we've got confirmation that this is a known issue in v2 and it is fixed in version 3.
You may want to either upgrade to v3 (and benefit from its new features and enhancements :)), or create a support call and ask for a private fix for v2.

Thanks!

wolfgangreisert
Novice
Posts: 5
Liked: never
Joined: Jul 28, 2009 12:09 pm
Full Name: Wolfi
Contact:

Re: "String was not recognised as a valid DateTime"

Post by wolfgangreisert »

Hello Polina,

the upgrade to V3 is scheduled within the next weeks anyway. So I can live with the bug in V2.

Thank you!

Post Reply

Who is online

Users browsing this forum: No registered users and 8 guests