Comprehensive data protection for all workloads
Post Reply
Dave-Departed
Expert
Posts: 167
Liked: 6 times
Joined: Feb 29, 2012 3:11 pm
Contact:

00151411 - Exchange backup - Restore points disappearing!

Post by Dave-Departed » Oct 30, 2012 10:20 am

We have been successfully backing up an Exchange DAG member with Veeam for at least 20 days, and when we came to restore something recently, we saw that there are only 6 restore points available! And only yesterday, the restore point for 29/10/12 was present, yet today, it was gone! Job is reverse incremental with 28 restore points.

Vitaliy S.
Product Manager
Posts: 23001
Liked: 1557 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: 00151411 - Exchange backup - Restore points disappearing

Post by Vitaliy S. » Oct 30, 2012 10:45 am

Hi Dave,

Could you please tell me if you've done anything to RIDAG1 VM recently? I see that you have two records for this VM in the backup job, which can only happen if you've re-registered this VM in the VI. Anyway, to get quicker assistance please continue working with our support team, as this is the first time I hear about this behavior.

Thanks!

Dave-Departed
Expert
Posts: 167
Liked: 6 times
Joined: Feb 29, 2012 3:11 pm
Contact:

Re: 00151411 - Exchange backup - Restore points disappearing

Post by Dave-Departed » Oct 30, 2012 10:48 am

Hi Vitaly,

We moved the RIDAG1 VM to another host, but couldn't vMotion due to differing CPU architecture, so the quickest way was to remove the VM from the original host's inventory and register it on the new host.

**Edited to add - We have other servers which have been moved between hosts and still have the correct amount of restore points, it only appears to have happened with the Exchange backups**

Thanks

Dave

Vitaliy S.
Product Manager
Posts: 23001
Liked: 1557 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: 00151411 - Exchange backup - Restore points disappearing

Post by Vitaliy S. » Oct 30, 2012 10:55 am

It might be something to do with the deleted VMs retention policy, but the debug logs will definitely explain what is the true reason for that.

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 8 guests