01823061: EM reports jobs failed when they are successf

Availability for the Always-On Enterprise

01823061: EM reports jobs failed when they are successf

Veeam Logoby fcocquyt16 » Thu Jun 09, 2016 5:20 pm

Running v9.0.0.1491

Enterprise Manager has reported this job failed for the last three days, but when we drill down to see the error, there are none - its all green (successful)

We finally have our daily EM error count down where the reports are less noise and more actual issues, by tuning jobs - this is one of the final noise items to eliminate

Anyone seen this before?
(case 01823061 opened)

thanks!
fcocquyt16
Influencer
 
Posts: 12
Liked: 2 times
Joined: Thu May 05, 2016 6:17 am
Full Name: Fletcher Cocquyt

Re: 01823061: EM reports jobs failed when they are successf

Veeam Logoby foggy » Thu Jun 09, 2016 5:33 pm

Fletcher, are you talking about similar issue?
foggy
Veeam Software
 
Posts: 15295
Liked: 1133 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: 01823061: EM reports jobs failed when they are successf

Veeam Logoby fcocquyt16 » Tue Jun 14, 2016 4:41 pm

No, the issue I am looking at is in the EM web UI, not emailed reports

I've uploaded fresh Job logs to the case and hope to get a webex session to debug this

thanks
fcocquyt16
Influencer
 
Posts: 12
Liked: 2 times
Joined: Thu May 05, 2016 6:17 am
Full Name: Fletcher Cocquyt

Re: 01823061: EM reports jobs failed when they are successf

Veeam Logoby fcocquyt16 » Tue Jun 14, 2016 9:32 pm

Veeam support helped isolate the error:

Error Call execution timeout (100000 ms) at Veeam.Backup.SSH.PerlSoapProtocol.ExecuteRequest(String xmlCall, Int32 timeout)

in the logs and we applied https://www.veeam.com/kb1176

To increase the timeout value - will see if this helps after the next backup run

thanks
fcocquyt16
Influencer
 
Posts: 12
Liked: 2 times
Joined: Thu May 05, 2016 6:17 am
Full Name: Fletcher Cocquyt

Re: 01823061: EM reports jobs failed when they are successf

Veeam Logoby fcocquyt16 » Wed Jun 15, 2016 2:43 pm 1 person likes this post

No more errors from this server.
Applying the same fix to our remaining server to eliminate the errors it reported this morning.

thanks
fcocquyt16
Influencer
 
Posts: 12
Liked: 2 times
Joined: Thu May 05, 2016 6:17 am
Full Name: Fletcher Cocquyt

[MERGED] "Call execution timeout" failed out numerous VMs

Veeam Logoby mikeely » Thu Aug 03, 2017 7:18 pm

So far this has happened only once but I need to find out why and was hoping folks here may have seen the issue before. Roughly fifty VMs (out of about 100 on the job) failed out the other night with "Processing servername Error: Call execution timeout (100000 ms)"

I've dug through eventlogs on the Veeam server and syslog on the backup repo, but nothing. Network folks say their switches didn't hiccup either. Veeam support responded (case 02268481) with a link on how to extend the timeout, but I need to find out why this one night this one backup run failed, not to work around the issue.

Has anyone seen this happen and have some notion as to what went wrong?
Unless otherwise specified, I am asking about something pertaining to Linux. We use Windows as infrequently as possible, and enthusiastically seek ways to reduce that usage further.
mikeely
Enthusiast
 
Posts: 51
Liked: 10 times
Joined: Mon Nov 07, 2016 7:39 pm
Full Name: Mike Ely

Re: 01823061: EM reports jobs failed when they are successf

Veeam Logoby DGrinev » Mon Aug 21, 2017 12:10 pm

Hi,

Similar behavior has been seen and resolved by timeout extension.
Please keep working with our support team if this issues triggers other problems in your infrastructure. Thanks!
DGrinev
Veeam Software
 
Posts: 627
Liked: 72 times
Joined: Thu Dec 01, 2016 3:49 pm
Full Name: Dmitry Grinev


Return to Veeam Backup & Replication



Who is online

Users browsing this forum: Google [Bot], mkralj and 1 guest