Comprehensive data protection for all workloads
Post Reply
Novell2
Enthusiast
Posts: 34
Liked: never
Joined: Feb 05, 2010 4:12 pm
Full Name: Zeller Werner
Contact:

ABR6.1 add vSphere server no login

Post by Novell2 » Jul 01, 2012 2:59 pm

Hi,
I installed the version Veeam BR 6.1 on a Virtual Machine with no problem. After I started the VBR I wanted to add a vSphere 5.0U1 Server. On the Window (add VM Server - Credential) I want to add my windows credential. I get an error and it goes not to next window. I tryed it with lokal windows and Domain user, also with root and password with no success.
What did I wrong?

Thanks for your help!

Novell2

Gostev
SVP, Product Management
Posts: 24787
Liked: 3517 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: ABR6.1 add vSphere server no login

Post by Gostev » Jul 01, 2012 7:24 pm

You may want to just follow the User Guide, as it provides step-by-step description.
Novell2 wrote:I wanted to add a vSphere 5.0U1 Server
Are you talking about vCenter or ESXi?
Novell2 wrote:On the Window (add VM Server - Credential)
There is no window titled "Add VM Server" in B&R UI, so I cannot guess what you are doing there.
Novell2 wrote:I want to add my windows credential.I tryed it with lokal windows and Domain user, also with root and password with no success.
You should use Windows credentials if adding vCenter, and root credentials if adding ESXi.
Novell2 wrote:I get an error
What error?

Novell2
Enthusiast
Posts: 34
Liked: never
Joined: Feb 05, 2010 4:12 pm
Full Name: Zeller Werner
Contact:

Re: ABR6.1 add vSphere server no login

Post by Novell2 » Jul 02, 2012 11:17 am

Hi Gostev,
I want to add a vSphere5 ESX but it says Failed to login. It is the same if I try to use the vCenter Windows login!
But I want only the ESX credential root! How can I override the Credentials Windows to SSH Connection Windows?
Thanks

Novell2
Enthusiast
Posts: 34
Liked: never
Joined: Feb 05, 2010 4:12 pm
Full Name: Zeller Werner
Contact:

Re: ABR6.1 add vSphere server no login

Post by Novell2 » Jul 02, 2012 11:42 am

Hi Gostev,

I am sorry! Monday! I used the wrong esx root password.

Thanks!

Gostev
SVP, Product Management
Posts: 24787
Liked: 3517 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: ABR6.1 add vSphere server no login

Post by Gostev » Jul 02, 2012 12:10 pm

It was Sunday even :D

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 28 guests