Comprehensive data protection for all workloads
Locked
sircharlo
Lurker
Posts: 1
Liked: never
Joined: Sep 27, 2011 12:19 pm
Full Name: Olivier Savignac
Contact:

After upgrade to 5, B&R crippled!

Post by sircharlo »

Hey guys

We've got a problem that's really got us stumped.

First off here's our setup:

Windows Server 2008
ESX 4.0 and ESXi 5.0 on vCenter 5
Trunked network cards on the backup server
Procurve 3500 network switch


Here's the problem:
When attempting a VMCopy job from ESX4 to ESXi5, the copy speed initially starts at 750Mbits. That's great.

However, about halfway along the way (sometimes even sooner), the copy stalls, and instead of progressing as it should, it starts broadcasting like crazy on our network.
Our whole network is slowed down when this happens!

The same thing happens when we attempt a VM restoratioon from ESX (4) to ESXi (5).

This problem has arisen ever since we upgraded our vCenter and ESXi to versions 5...
And it's driving us crazy :D

Any help would be appreciated!
Sorry if certain points are not as clear as they should be; I'll gladly provide details if necessary.

Olivier

Gostev
SVP, Product Management
Posts: 26701
Liked: 4276 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: After upgrade to 5, B&R crippled!

Post by Gostev »

sircharlo wrote:After upgrade to 5, B&R crippled!
Hi Olivier, this is fully expected because current version of Veeam B&R does not support vSphere 5. And since there is existing topic discussing vSphere 5 support (see sticky in this very forum), I am locking this thread down. Thanks.

Locked

Who is online

Users browsing this forum: Baidu [Spider] and 36 guests