after v9 U2 install: Backup Service does not start

Availability for the Always-On Enterprise

[MERGED] Update 2 - how to?

Veeam Logoby nikods » Thu Sep 22, 2016 7:24 am

Hi all,

I have V B&R 9.0.0.1491 and I wish to install Update 2. It is not clear from the text https://www.veeam.com/kb2147 which account do I have to give sql rights to?, Is it domain admin who is backup administrator or Local system account which the veeam backup service is using?
SQL is sql 2012 and the db is on same server. SQL has two db-s veeam backup and veeam one, in Security / Logins there is domain / administrator but it has only rights to veeam one db and there nt authority\ system that already have db owner on veeam backup database?!

Thanks for help :-)
nikods
Novice
 
Posts: 7
Liked: 1 time
Joined: Mon May 25, 2015 11:46 am
Full Name: Dragan

Re: after v9 U2 install: Backup Service does not start

Veeam Logoby Vitaliy S. » Thu Sep 22, 2016 7:58 am

Please look at this post for the answer. Thanks!
Vitaliy S.
Veeam Software
 
Posts: 19558
Liked: 1102 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: after v9 U2 install: Backup Service does not start

Veeam Logoby nikods » Thu Sep 22, 2016 8:10 am

I still do not understand, is it the domain admin account that I log on to on veeam backup console or is it for ntauthority/system aka local system account that runs all the services?
nikods
Novice
 
Posts: 7
Liked: 1 time
Joined: Mon May 25, 2015 11:46 am
Full Name: Dragan

Re: after v9 U2 install: Backup Service does not start

Veeam Logoby foggy » Thu Sep 22, 2016 10:49 am

The second one.
foggy
Veeam Software
 
Posts: 14742
Liked: 1079 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Previous

Return to Veeam Backup & Replication



Who is online

Users browsing this forum: Bing [Bot], Google [Bot], zmedgyesi and 20 guests