Comprehensive data protection for all workloads
Post Reply
emjaydee
Novice
Posts: 6
Liked: never
Joined: Dec 02, 2015 2:04 pm
Full Name: Mark Douglas
Contact:

Assuming the documentation is incorrect...

Post by emjaydee » Dec 02, 2016 9:16 pm

Looking to upgrade an installation to v9.5 and reading through the document "veeam_backup_9_5_user_guide_vsphere_en.pdf' a section caught my eye. Looking through the section "Installing Veeam Backup and Replication in Unattended Mode" I noticed that in the 'Before you Begin' piece (page 89) it states that you can pre- install SQL Server 2005 or later (all editions including Express Edition are supported). The following paragraph for Enterprise Manager confirms that statement. Everything else I've seen in the document and the "Upgrading to Veeam Backup & Replication 9.5" document in the Help Center say you must upgrade to SQL 2008 before installation.

I'm assuming the User Guide is incorrect and that this is just a cut & paste error that got missed in the proof reading but can you confirm it?

Gostev
SVP, Product Management
Posts: 25094
Liked: 3675 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Assuming the documentation is incorrect...

Post by Gostev » Dec 02, 2016 9:25 pm

Yes, they have missed it while updating the User Guide... SQL 2005 is no longer supported.

Post Reply

Who is online

Users browsing this forum: Bing [Bot], Drakko and 72 guests