Comprehensive data protection for all workloads
jp34
Enthusiast
Posts: 47
Liked: 1 time
Joined: Dec 22, 2009 8:31 am
Full Name: JP
Contact:

Re: Backup Configuration Failed Since v8

Post by jp34 » Feb 05, 2016 5:08 pm

Credentials are encrypted with machine key in DB, VM backup jobs can read them (VSS on guest OS is OK), but why configuration backup job cannot ?!

Vitaliy S.
Product Manager
Posts: 22697
Liked: 1498 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Backup Configuration Failed Since v8

Post by Vitaliy S. » Feb 08, 2016 11:29 am 2 people like this post

In cases when there are no issues with current credentials for the backup job, re-typing password when enabling encryption for the configuration backup job is not required.

I'm not sure why your configuration backup job cannot do that, it should be investigated by our support team, as we cannot troubleshoot this through the forums. Please tell your engineer to use a support tool that was made to detect these "orphaned" backup job credentials in the database, this should fix a problem.

guebert
Influencer
Posts: 11
Liked: 2 times
Joined: Jun 29, 2015 9:29 pm
Contact:

Re: Backup Configuration Failed Since v8

Post by guebert » Aug 06, 2016 12:27 pm

Hallo!

I have the same problem since I activated encryption for the configuration backup job only. The config backup does not run since then but I can't disable encryption, too. So how to come out of this loop?

I tried to retype all passwords in the dialog "Manage credentials", but this did not help.

Just to point it out once more: Only the config backup job was set to be encrypted (because I thought, this will include the credentials and make an restore easier ...)

Michael

veremin
Product Manager
Posts: 16538
Liked: 1374 times
Joined: Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin
Contact:

Re: Backup Configuration Failed Since v8

Post by veremin » Aug 08, 2016 7:58 am

Hi, Michael,

Kindly, reach our support team directly and let them dig deep into corresponding logs. Once those are investigated, they will be able to find the root cause of exiting behaviour.

Thanks.

Jack1874
Enthusiast
Posts: 95
Liked: 5 times
Joined: Oct 17, 2015 3:32 pm
Full Name: Stuart Little
Location: Canada
Contact:

Re: Backup Configuration Failed Since v8

Post by Jack1874 » Mar 01, 2018 8:32 pm

Case # 02630786

We think we have a similar issue

Post Reply

Who is online

Users browsing this forum: baber, Bing [Bot], nmdange and 36 guests