Backup failed 'The username or password is incorrect'

Availability for the Always-On Enterprise

Backup failed 'The username or password is incorrect'

Veeam Logoby shlomia » Sun May 14, 2017 11:23 am

Hi,

I'm using Veeam Backup & Replication 8.0
I have SMB shared folder on linux OpenMediaVault server.
I configured the shared folder to work with out credentials, I allowed guest connections so everyone can just open the shared path.
Now, I run my backup with the shared folder destination, and I receive this error:

Code: Select all
14/05/2017 13:37:28 :: Error: The user name or password is incorrect.
Cannot create folder. Folder path: [\\192.168.32.100\BackUp\VeeamBackup].
--tr:FC: Failed to create directory. Directory path: [\\192.168.32.100\BackUp\VeeamBackup].
--tr:Failed to call DoRpc. CmdName: [FcCreateDir].
The user name or password is incorrect.
Cannot create folder. Folder path: [\\192.168.32.100\BackUp\VeeamBackup].
shlomia
Influencer
 
Posts: 11
Liked: never
Joined: Mon Mar 20, 2017 3:40 pm
Full Name: Shlomi

Re: Backup failed 'The username or password is incorrect'

Veeam Logoby foggy » Mon May 15, 2017 12:48 pm

Hi Shlomi, am I understanding right that you were able to add the location to Veeam B&R as CIFS repository, however, getting an error during the backup job? Does the account specified in the job also has sufficient rights to write into that folder?
foggy
Veeam Software
 
Posts: 15384
Liked: 1140 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: Backup failed 'The username or password is incorrect'

Veeam Logoby mark.just.mark » Wed Oct 25, 2017 10:45 am

Hi,

I'm getting the same problem.
Veeam B&R 9.5.0.1038
vSphere & ESXi 5.5
Backup server is Win 2016 VM
Repository is CIFS share on Synology 1817+, local account + password
Backups were working fine, now they keep failing with:

Code: Select all
25/10/2017 9:20:19 PM :: Processing Yorick Error: The user name or password is incorrect.
Failed to backup text locally. Backup: [VBK: 'veeamfs:-1:4e4bde26-6edc-4e27-8b61-3bedab2129ce (vm-61)\summary.xml@\\p-nas-01\veeambck\Temp\TempD2017-10-25T212016.vbk'].
Agent failed to process method {DataTransfer.BackupText}.
Agent failed to process method {DataTransfer.BackupText}.


And yet, the Configuration Backup (to the same repository) works fine.

Created a new backup with a single VM, and get the same error.
Connected to the share from windows with the username/password just fine.
mark.just.mark
Novice
 
Posts: 6
Liked: never
Joined: Mon May 22, 2017 3:59 am
Full Name: Mark Fowler

Re: Backup failed 'The username or password is incorrect'

Veeam Logoby mark.just.mark » Wed Oct 25, 2017 11:07 am

Another data point - successfully restored a previous file from the failing backup.
mark.just.mark
Novice
 
Posts: 6
Liked: never
Joined: Mon May 22, 2017 3:59 am
Full Name: Mark Fowler

Re: Backup failed 'The username or password is incorrect'

Veeam Logoby PTide » Wed Oct 25, 2017 12:26 pm

Hi,

What happens if you go to the repository settings and try to go through the wizard once again?

Thanks
PTide
Veeam Software
 
Posts: 3298
Liked: 274 times
Joined: Tue May 19, 2015 1:46 pm

Re: Backup failed 'The username or password is incorrect'

Veeam Logoby mark.just.mark » Thu Oct 26, 2017 6:47 am

Ran through the repository wizard again.

On the way through, clicked Populate - it detected the total and available space.
Made a change (turned off NFSRecover thingy) just to make sure it had something to update.
Clicked Apply - all green ticks
mark.just.mark
Novice
 
Posts: 6
Liked: never
Joined: Mon May 22, 2017 3:59 am
Full Name: Mark Fowler

Re: Backup failed 'The username or password is incorrect'

Veeam Logoby PTide » Thu Oct 26, 2017 10:16 am

So, does the backups work now? If not then I recommend you to contact our support team, so they can take a closer look at the setup, and post your case ID.

Thank you
PTide
Veeam Software
 
Posts: 3298
Liked: 274 times
Joined: Tue May 19, 2015 1:46 pm

Re: Backup failed 'The username or password is incorrect'

Veeam Logoby mark.just.mark » Wed Nov 01, 2017 7:27 am

No, it still did the same thing.
Updated the account that authenticates to the NAS.
Changed it from just Username to NasHostName\Username (same password)
Backups then started working.
mark.just.mark
Novice
 
Posts: 6
Liked: never
Joined: Mon May 22, 2017 3:59 am
Full Name: Mark Fowler


Return to Veeam Backup & Replication



Who is online

Users browsing this forum: Bing [Bot], Google [Bot], Google Feedfetcher, Yahoo [Bot] and 1 guest