Comprehensive data protection for all workloads
Post Reply
Joeke82
Novice
Posts: 4
Liked: never
Joined: Sep 10, 2009 7:15 am
Full Name: Joeke van der Velde
Contact:

Backup server actively refused connection in Ent. Manager

Post by Joeke82 »

Hi all,

I'm currently trying to test the Enterprise Manager in our network to monitor the Veeam server.
I have set up the Veeam backup server on MGT008. This is going correctly with standard settings (we have a service account for starting up the Veeam service).
It also has a SQL 2005 database on an SQL server.

Yesterday I setup MGT666 for the Enterprise Manager and now i'm trying to "start collecting" data from the MGT008.
But...
Everytime I try to start the proces it directly returns with the error message "No connection could be made because the target machine actively refused it"
I'm trying to run it on the standard port for Enterprise Manager 9392.

What am i missing or doing wrong?
It's probably something very simple or something stupid i've forgot to do.

Vitaliy S.
Product Manager
Posts: 24841
Liked: 2086 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Backup server actively refused connection in Ent. Manager

Post by Vitaliy S. »

Hello Joeke,

It seems like a firewall issue, the error is occurring because there is no server listening at the server where backup is installed. Veeam Backup Enterprise Manager Service uses port 9394 to collect data from backup servers added to Veeam Backup Enterprise Manager. As for Veeam Backup Service it uses port 9392 (calls are coming from Enterprise Manager Service). So can you please check that those ports are open and try to re-run the collection jobs.

Thank you.

Joeke82
Novice
Posts: 4
Liked: never
Joined: Sep 10, 2009 7:15 am
Full Name: Joeke van der Velde
Contact:

Re: Backup server actively refused connection in Ent. Manager

Post by Joeke82 »

Hey Vitaliy,

Thx for your reply.

As far as i can see the Enterprise Manager is using port 9392 to collect his data from the backup server (or trying to).
On both servers the firewall service is turned off. And both servers are on the internal network.

Vitaliy S.
Product Manager
Posts: 24841
Liked: 2086 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Backup server actively refused connection in Ent. Manager

Post by Vitaliy S. »

Joeke,

Can you try adding your backup server by ip address and re-run the job. If it doesn't help please send us VeeamBES.log to support@veeam.com that can be found here:

C:\Documents and Settings\USER\Local Settings\Application Data\Veeam\Backup\VeeamBES.log

So we could assist you in resolving this issue.

Joeke82
Novice
Posts: 4
Liked: never
Joined: Sep 10, 2009 7:15 am
Full Name: Joeke van der Velde
Contact:

Re: Backup server actively refused connection in Ent. Manager

Post by Joeke82 »

Vitaliy,

Can i send it with your name in it?
Or do i have to send the whole story / problem to support?

Thx for your effort..

Vitaliy S.
Product Manager
Posts: 24841
Liked: 2086 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Backup server actively refused connection in Ent. Manager

Post by Vitaliy S. »

Joeke,

You can send the link to the forum describing the issue with your log attached

Joeke82
Novice
Posts: 4
Liked: never
Joined: Sep 10, 2009 7:15 am
Full Name: Joeke van der Velde
Contact:

Re: Backup server actively refused connection in Ent. Manager

Post by Joeke82 »

Vitaliy,

How stupid of me..! :oops:

I just found out why it isn't working on the production network.
The version of Veeam on our network is still 3.1 and the Enterprise Manager only works with 4.0

I'm very sorry of costing you any trouble about this matter.. :(
I should have seen this myself and should have posted the version numbers in the first post...

Again thx for your answers and my sincere apologies for not seeing it myself.

Vitaliy S.
Product Manager
Posts: 24841
Liked: 2086 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Backup server actively refused connection in Ent. Manager

Post by Vitaliy S. »

Joeke,

That's ok, glad that you've sorted it out.

Post Reply

Who is online

Users browsing this forum: JaySt, Majestic-12 [Bot] and 23 guests