Comprehensive data protection for all workloads
Post Reply
mate.ivanszky
Novice
Posts: 7
Liked: never
Joined: Sep 07, 2013 2:38 pm
Full Name: Mate Ivanszky
Contact:

Can't see VMs in StoreVirtual Datastores under SAN infrastru

Post by mate.ivanszky » Sep 07, 2013 3:10 pm

Hello everyone,
I was wondering why I can't see virtual machines under volumes in SAN infrastructure tab. The credentials that I have added for connecting my HP StoreVirtual nodes worked, and VEEAM scanned successfully the volumes located on the nodes.
I have VMware vCenter 5.1 with latest build ESXi (by the time this was written) and latest firmware on my StoreVirtual storage nodes.
I have VEEAM B&R v7.

Vitaliy S.
Product Manager
Posts: 22971
Liked: 1555 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Can't see VMs in StoreVirtual Datastores under SAN infra

Post by Vitaliy S. » Sep 09, 2013 10:26 am

Hi Mate,

Yes, VMs should be visible under SAN volumes. Can you please run a rescan job against any volume to see if it is populated with VMs or not? Btw, please be aware that VM templates should not be visible under these volumes.

Thanks!

kte
Expert
Posts: 172
Liked: 7 times
Joined: Jul 02, 2013 7:48 pm
Full Name: Koen Teugels
Contact:

Re: Can't see VMs in StoreVirtual Datastores under SAN infra

Post by kte » Sep 09, 2013 10:57 am 1 person likes this post

you need to have a snapshot of the VMFS datastores

mate.ivanszky
Novice
Posts: 7
Liked: never
Joined: Sep 07, 2013 2:38 pm
Full Name: Mate Ivanszky
Contact:

Re: Can't see VMs in StoreVirtual Datastores under SAN infra

Post by mate.ivanszky » Sep 09, 2013 11:54 am

you are right (kte),

The virtual machines are only visible when an active SAN snapshot is present.
I feel quite awkward not trying this simple test first :)

thanks anyway!!

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 23 guests