Comprehensive data protection for all workloads
Post Reply
satheesh
Enthusiast
Posts: 38
Liked: never
Joined: Jun 06, 2009 8:12 pm
Full Name: Satheesh Varadharajan
Contact:

Cannot seem to get VSS to work properly...

Post by satheesh »

Hi.
I'm trying out the new 3.1 version and do like it so far! The only thing is that I'm having a lot of trouble with getting the VSS to work properly or at all...

I always get this error:

Code: Select all

VSSFreezer: Failed to connect. Errors:
"Cannot connect to the host's administrative share. Host:  [192.168.1.5]. Account: [domain\username].
Win32 error:No network provider accepted the given network path.
 Code: 1203
I'm sure I'm using the correct username and password. I have also opened the specified ports defined in the user guide.

Can someone please give me a step-by-step guide on how to get this working? We are using:
ESX vSpehere (v4) TRIAL
Veeam Backup & Replication v3.1 TRIAL
OS 1: SBS 2008
OS 2: Windows 2008
OS 3: Linux (this doesn't support VSS of course...)


Thanks in advance...
:D
Satheesh.net

Gostev
SVP, Product Management
Posts: 26701
Liked: 4276 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Cannot seem to get VSS to work properly...

Post by Gostev »

Hello, can you ping 192.168.1.5 from you Veeam Backup server?

satheesh
Enthusiast
Posts: 38
Liked: never
Joined: Jun 06, 2009 8:12 pm
Full Name: Satheesh Varadharajan
Contact:

Re: Cannot seem to get VSS to work properly...

Post by satheesh »

Gostev wrote:Hello, can you ping 192.168.1.5 from you Veeam Backup server?
Yes! Works like a charm... :?
Satheesh.net

Ben Milligan
Expert
Posts: 173
Liked: 40 times
Joined: Jan 01, 2006 1:01 am
Contact:

Re: Cannot seem to get VSS to work properly...

Post by Ben Milligan »

Hello Satheesh;

Can you check to see if this account has local administrative privi's on the guest? You may also try using the built-in local administrator to see if this is indeed the problem. Also you should check if File and Printer sharing is enabled, or blocked per a firewall.

Thanks!

Post Reply

Who is online

Users browsing this forum: TonyLu and 28 guests