cant import any backups since moving them

Availability for the Always-On Enterprise

cant import any backups since moving them

Veeam Logoby cardenitservices » Tue Jan 10, 2017 8:41 pm

Hi All,

I logged a case with Veeam about this #02035030 but I thought you guys might be able to help.

we have a B&R 9.5 server that had an iSCSI LUN that had all the backups on it, we had terrible problems so we moved the data off, formatted it and turned it into a SMB share, much more reliable now. The problem is I moved all the data back, and changed the name of the root folder e.g. its now \\ip\Backups\Veeam\Backup1 (i dont select the actual job folder) so when I go and add a new backup repo thats fine, i go into the backup job and change it, click map backup but nothing is there What do i do?! I have tried this on a few of the backup jobs and still cant seem to map anything anymore. Tried a rescan of the repo but no luck.
cardenitservices
Service Provider
 
Posts: 1
Liked: never
Joined: Wed Nov 09, 2016 1:25 pm
Full Name: Jeremy Huson

Re: cant import any backups since moving them

Veeam Logoby Mike Resseler » Wed Jan 11, 2017 6:22 am

Jeremy,

Welcome to the community!

I looked at your support case and it seemed you are planning on doing a remote session with the engineer to get things fixed. From what I can read, the engineer is (imho) looking at the things that will need to be done to get it fixed so I think it is best now to wait until that session is done to look further. I don't think it is a good idea to start making changes now :-)

Please let us know the outcome after the support case is closed, I think the community can benefit from the solution

Thanks
Mike
Mike Resseler
Veeam Software
 
Posts: 3151
Liked: 362 times
Joined: Fri Feb 08, 2013 3:08 pm
Location: Belgium, the land of the fries, the beer, the chocolate and the diamonds...
Full Name: Mike Resseler


Return to Veeam Backup & Replication



Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 15 guests