Case 02116968: Explorer For Exchange do not show any item

Availability for the Always-On Enterprise

Case 02116968: Explorer For Exchange do not show any item

Veeam Logoby SteffenM » Mon Apr 03, 2017 7:10 am

Hello,

I try Veeam Backup & Replication and now specially the Exchange Explorer 9.50.823. I add manually a mailbox store (edb) and the explorer opens the edb. Now I see the treeview

All Stores
|-MyDB.edb

In front of MyDB is the treeview arrow but I can not open or unfold the DB!
No items, mailboxes or something is there?

Whats wrong? I try on Server 2008 R2 with Dom-Admin account and an EX 2016 Server on Windows 2012 R2. The edb is my last EX backup out of my last Windows Backup.

Regards, Steffen

Case 02116968
SteffenM
Novice
 
Posts: 3
Liked: never
Joined: Sun Apr 02, 2017 7:56 am
Full Name: Steffen Maurer

Re: Case 02116968: Explorer For Exchange do not show any ite

Veeam Logoby Mike Resseler » Mon Apr 03, 2017 7:18 am

Hi Steffen,

First: Welcome to the forums!

I'm not sure if I completely follow. Are you trying the recovery from Veeam Backup & Replication console? As in, right-click on the protected VM and then choose the Microsoft Exchange Item Level Restore Wizard? In that case the DB should have been detected automatically and should not be manually added. Or are you performing the restore differently?

Let me know
Mike

(PS: What filesystem is Exchange running on? NTFS or ReFS?)
Mike Resseler
Veeam Software
 
Posts: 3342
Liked: 379 times
Joined: Fri Feb 08, 2013 3:08 pm
Location: Belgium, the land of the fries, the beer, the chocolate and the diamonds...
Full Name: Mike Resseler

Re: Case 02116968: Explorer For Exchange do not show any ite

Veeam Logoby SteffenM » Mon Apr 03, 2017 7:24 am

I'm using Exchange explorer manually to add a DB+Logs copying from an other backup to this server.
Like this: https://helpcenter.veeam.com/docs/backu ... tml?ver=95

But after successfully open the DB the Explorer do not showing anything. Trying other tools the DB is OK and there are different mailboxes stored at the DB.

Regards, Steffen
SteffenM
Novice
 
Posts: 3
Liked: never
Joined: Sun Apr 02, 2017 7:56 am
Full Name: Steffen Maurer

Re: Case 02116968: Explorer For Exchange do not show any ite

Veeam Logoby Mike Resseler » Mon Apr 03, 2017 7:27 am

You have probably done this but just to be sure... Did you do the initial configuration?

https://helpcenter.veeam.com/docs/backu ... tml?ver=95 (Since this is EX 2016 you are talking about)
Mike Resseler
Veeam Software
 
Posts: 3342
Liked: 379 times
Joined: Fri Feb 08, 2013 3:08 pm
Location: Belgium, the land of the fries, the beer, the chocolate and the diamonds...
Full Name: Mike Resseler

Re: Case 02116968: Explorer For Exchange do not show any ite

Veeam Logoby SteffenM » Mon Apr 03, 2017 7:31 am

Of course. If You do not specify the path to the ese.dll the explorer do not open the DB. But it opens the DB but do not show anything!

Steffen
SteffenM
Novice
 
Posts: 3
Liked: never
Joined: Sun Apr 02, 2017 7:56 am
Full Name: Steffen Maurer

Re: Case 02116968: Explorer For Exchange do not show any ite

Veeam Logoby Mike Resseler » Mon Apr 03, 2017 7:35 am

Hmmm, then I am kind of out of ideas I'm afraid. Hope that support will be able to get more information out of the logs to see why the data is not showing. Please keep us informed when you know more from support
Mike Resseler
Veeam Software
 
Posts: 3342
Liked: 379 times
Joined: Fri Feb 08, 2013 3:08 pm
Location: Belgium, the land of the fries, the beer, the chocolate and the diamonds...
Full Name: Mike Resseler

Re: Case 02116968: Explorer For Exchange do not show any ite

Veeam Logoby evander » Mon Apr 03, 2017 8:37 am

SteffenM wrote: The edb is my last EX backup out of my last Windows Backup.



Hi - am I reading this correctly that you are trying to restore Exchange (using Veeam Exchange Explorer) from a Windows Backup?

If so, I don't think that's gonna work. You cant just use Veeam Exchange Explorer to interrogate a .edb file without it having been backup up with Veeam first. Or am I wrong?
evander
Enthusiast
 
Posts: 62
Liked: 4 times
Joined: Thu Nov 17, 2011 7:55 am

Re: Case 02116968: Explorer For Exchange do not show any ite

Veeam Logoby foggy » Mon Apr 03, 2017 12:33 pm

Basically, you can open Exchange database obtained from any source, not necessarily backed up by Veeam B&R. So I'd recommend contacting support with this, as Mike's suggested.
foggy
Veeam Software
 
Posts: 15082
Liked: 1110 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: Case 02116968: Explorer For Exchange do not show any ite

Veeam Logoby evander » Mon Apr 03, 2017 1:01 pm

Interesting. I learnt something today, which makes it a good day :-)
evander
Enthusiast
 
Posts: 62
Liked: 4 times
Joined: Thu Nov 17, 2011 7:55 am

Re: Case 02116968: Explorer For Exchange do not show any ite

Veeam Logoby kubimike » Mon Apr 03, 2017 1:17 pm

make sure you're using the right version of ese.dll compare whats on your B&R server to whats on the mbx server.
kubimike
Expert
 
Posts: 243
Liked: 23 times
Joined: Fri Feb 03, 2017 2:34 pm
Full Name: MikeO


Return to Veeam Backup & Replication



Who is online

Users browsing this forum: A.Lazutin, Bing [Bot], DGrinev and 61 guests