Comprehensive data protection for all workloads
Post Reply
beckhamk
Enthusiast
Posts: 57
Liked: never
Joined: Jan 01, 2006 1:01 am
Contact:

Email failure with object reference not found

Post by beckhamk » Jan 01, 2012 4:22 pm

Anyone else seeing that they are not getting emails sent to them for failed jobs. Using the Test send email function fails also with object reference not found. using verision 6.0.0.158 (6 4bit)

beckhamk
Enthusiast
Posts: 57
Liked: never
Joined: Jan 01, 2006 1:01 am
Contact:

Re: Email failure with object reference not found

Post by beckhamk » Jan 01, 2012 4:52 pm

Well I found the issue when submitting a ticket to support and I have to say that i am not happy. Supposedly the old email passwords are not readable in v6 when set in v5. So you need to reset the password. I think that installer or something on the first run should inform you of this and request that you update the password. As we just had a ton of jobs fail last night due to Vb thinking we were out of licneses when all we did was reimage to esxi v5

Gostev
SVP, Product Management
Posts: 24940
Liked: 3622 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Email failure with object reference not found

Post by Gostev » Jan 01, 2012 6:21 pm

Hi, this bug is described in the "Known Issues" sticky topic, and it was fixed in the most recent product update. Thanks!

sthurlow
Influencer
Posts: 10
Liked: never
Joined: Jun 25, 2010 2:01 am
Full Name: Symon Thurlow
Contact:

Re: Email failure with object reference not found

Post by sthurlow » Mar 26, 2012 8:09 pm

I had this issue on v6 build 181. Even when sending a test.

Designated SMTP server was not configured to relay from the Veeam host.

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 21 guests