Comprehensive data protection for all workloads
Post Reply
jharlow
Enthusiast
Posts: 39
Liked: never
Joined: Nov 23, 2010 6:33 pm
Full Name: Jeff
Contact:

Enterprise Search Only One Server

Post by jharlow » Nov 29, 2010 5:53 pm

I installed the Enterprise Veaam Backup + Search. Configured the search server via the Enterprise Web Management tool. Everything seems in order, except I am only able to search ONE of the three servers it is backing up.

Under Files and selecting a VM server, only one server is listed. Manually typing in the others does not solve the problem. The crawling service was automatically configured by the web tool.

Gostev
SVP, Product Management
Posts: 25149
Liked: 3704 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Enterprise Search Only One Server

Post by Gostev » Nov 29, 2010 7:46 pm

Did you add all 3 backup server to the Enteprise Manager?

jharlow
Enthusiast
Posts: 39
Liked: never
Joined: Nov 23, 2010 6:33 pm
Full Name: Jeff
Contact:

Re: Enterprise Search Only One Server

Post by jharlow » Nov 29, 2010 8:56 pm

Only one backup server.

Gostev
SVP, Product Management
Posts: 25149
Liked: 3704 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Enterprise Search Only One Server

Post by Gostev » Nov 29, 2010 10:36 pm

Oh, I misread your first post. Do you have guest indexing enabled for other 2 VMs you are backing up?

jharlow
Enthusiast
Posts: 39
Liked: never
Joined: Nov 23, 2010 6:33 pm
Full Name: Jeff
Contact:

Re: Enterprise Search Only One Server

Post by jharlow » Nov 29, 2010 10:50 pm

That would be a negative. Enabled it. Will check tomorrow (after the next backup job). Thanks! :)

jharlow
Enthusiast
Posts: 39
Liked: never
Joined: Nov 23, 2010 6:33 pm
Full Name: Jeff
Contact:

Re: Enterprise Search Only One Server

Post by jharlow » Dec 01, 2010 9:57 pm

That was the problem. Thanks for your help.

Post Reply

Who is online

Users browsing this forum: Bing [Bot], Google [Bot], vaglin and 27 guests