Error: Failed to find valid iSCSI adapter

Availability for the Always-On Enterprise

Error: Failed to find valid iSCSI adapter

Veeam Logoby chris.childerhose » Mon Jun 12, 2017 2:43 pm

I have the Nimble Integration set up but some of my jobs constantly fail with this message. I have tried everything to fix this and have a Support Case open - SR # 02171302.

Anyone else have this issue and fixed it? We have Nimble Connection Manager installed on all Proxy servers to manage connections. All my proxy servers were redeployed with a new Windows 2016 template also. Connections to all volumes on 7 arrays work fine from each proxy server.
Chris Childerhose, VCAP-DCA, VMCE9, VCP, MCITP
Veeam Vanguard
chris.childerhose
Veeam Vanguard
 
Posts: 87
Liked: 11 times
Joined: Wed Aug 13, 2014 6:03 pm
Location: Toronto, ON
Full Name: Chris Childerhose

Re: Error: Failed to find valid iSCSI adapter

Veeam Logoby ChrisGundryCEGA » Mon Dec 18, 2017 11:17 am

Hi. did you find a solution to this problem? I have just moved a load of volumes to a Nimble and all are working fine except for 1 which is generating this error. We moved our other site to Nimble earlier this year and didn't get this error on any volumes.
Thanks!
ChrisGundryCEGA
Enthusiast
 
Posts: 66
Liked: 4 times
Joined: Wed Aug 26, 2015 2:56 pm
Full Name: Chris Gundry

Re: Error: Failed to find valid iSCSI adapter

Veeam Logoby foggy » Mon Dec 18, 2017 4:51 pm

As far as I can get from the Chris' case, removing redundant iSCSI connections and proxy reboot have helped. I recommend contacting support for assistance, anyway.
foggy
Veeam Software
 
Posts: 16268
Liked: 1301 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: Error: Failed to find valid iSCSI adapter

Veeam Logoby ChrisGundryCEGA » Tue Jan 02, 2018 9:17 am

Thanks Foggy.

Our issue is resolved, it was a stupid problem which I am not how it happened actually. The proxy server VM that was failing was simply disconnected from the iSCSI vSwitch within VMware.... No idea how that happened as nothing has been done in there, there are no events on the VM to say this happened either so really unsure how it happened. But a basic problem I should have caught and somehow missed, but an easy fix, just reconnected it to the network and all is happy again.
ChrisGundryCEGA
Enthusiast
 
Posts: 66
Liked: 4 times
Joined: Wed Aug 26, 2015 2:56 pm
Full Name: Chris Gundry

Re: Error: Failed to find valid iSCSI adapter

Veeam Logoby Mike Resseler » Tue Jan 02, 2018 9:42 am

Chris,

Thanks for letting us know, and thanks for telling what the solution (in your case) was. This will probably help other community members. And obviously I'm happy that the problem is solved :-)

Cheers
Mike
Mike Resseler
Veeam Software
 
Posts: 4259
Liked: 476 times
Joined: Fri Feb 08, 2013 3:08 pm
Location: Belgium, the land of the fries, the beer, the chocolate and the diamonds...
Full Name: Mike Resseler


Return to Veeam Backup & Replication



Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 23 guests