Comprehensive data protection for all workloads
Post Reply
JonArne
Service Provider
Posts: 8
Liked: never
Joined: Dec 15, 2014 12:37 pm
Contact:

Error on some jobs after upgrading to Enterprise Manager 9.5

Post by JonArne » Nov 21, 2016 7:35 am

Case# 01981227

I upgraded our Enterprise Manager to 9.5 last friday.
All application aware backups has failed with this error after that point:
21.11.2016 04:37:45 :: Processing <vm name> Error: Backup console is not compatible with proxy '<name of the server running EM and B&R server>'. Backup server version: '9.0.0.1715'.

I expect this to work after upgrading the rest of the environment today.

foggy
Veeam Software
Posts: 17931
Liked: 1512 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Error on some jobs after upgrading to Enterprise Manager

Post by foggy » Nov 21, 2016 11:01 am

Correct, all Veeam B&R components involved in backup process should be at the same patch level. Since you have both Veeam B&R and Enterprise Manager installed on the same server, just upgrading EM may affect components that are used by Veeam B&R, so it is required to update both in this case.

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 11 guests