Comprehensive data protection for all workloads
Post Reply
marsch

Error - Restore - ESXi (V. 3.5.0) - Veem Backup (V. 2.0.1)

Post by marsch »

Hi,

we've got some Problems with our ESXi and Veem Backup.
The Backup Jobs are working well, but if we try to restore, we've recieive the following error message: Image.
The only way to restore the maschine is, to extract the backup-file and copy it with winscp in the datastore.

We've got an another error message, if we try to connect to the server with the veem backup. This is the error message: "The Channel has been closed" look at this: Image.

Thx for help

Gostev
SVP, Product Management
Posts: 26683
Liked: 4268 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Error - Restore - ESXi (V. 3.5.0) - Veem Backup (V. 2.0.1)

Post by Gostev »

Hello, as per system requirements, Veeam Backup 2.0.1 does not support restoring to ESXi.
You should upgrade to the latest version, 3.0 that fully supports ESXi. It was been made available mid-February this year.

marsch

Re: Error - Restore - ESXi (V. 3.5.0) - Veem Backup (V. 2.0.1)

Post by marsch »

We also tried to restore with the Veem Backup 3.0.1, the same error message...

Gostev
SVP, Product Management
Posts: 26683
Liked: 4268 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Error - Restore - ESXi (V. 3.5.0) - Veem Backup (V. 2.0.1)

Post by Gostev »

Did you follow the upgrade prodedure as outlined in the release notes? Sound like your server type did not get updated in the configuration database. Please contact our support at support@veeam.com and they will help you out. Please include all latest log files from Help | Support Information along when opening the support case.

marsch

Re: Error - Restore - ESXi (V. 3.5.0) - Veem Backup (V.2&V.3)

Post by marsch »

HI,

we made an upgrade to 3.0.1 and recieive this error message:
Image

What's wrong?

Gostev
SVP, Product Management
Posts: 26683
Liked: 4268 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Error - Restore - ESXi (V. 3.5.0) - Veem Backup (V. 2.0.1)

Post by Gostev »

Hello, it is hard to say from a single message box - we need to see all logs. Please contact our support at support@veeam.com and provide all latest log files from Help | Support Information.

Ben Milligan
Expert
Posts: 173
Liked: 40 times
Joined: Jan 01, 2006 1:01 am
Contact:

Re: Error - Restore - ESXi (V. 3.5.0) - Veem Backup (V. 2.0.1)

Post by Ben Milligan »

Hello - The logs tell us that there is a problem with the handshake upon establishing the NFC connection to the ESXi host we are attempting to restore to. The error indicates that the version of "authd" is the cause of the troubles.

ERR |Unsupported authd version: invalid minor version (1.0).
|Authd handshake has failed.

marsch

Re: Error - Restore - ESXi (V. 3.5.0) - Veem Backup (V. 2.0.1)

Post by marsch »

I made an update, installed the latest update from 04/10/2009, rebootet and tried to restore and got the same error message. :-(

marsch

Re: Error - Restore - ESXi (V. 3.5.0) - Veem Backup (V. 2.0.1)

Post by marsch »

I found in the "/var/log/config.log" this entry: Image

Could that be the problem?


And that are the modules: Image

And this is the content of the /etc/vmware/config" - Image

Gostev
SVP, Product Management
Posts: 26683
Liked: 4268 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Error - Restore - ESXi (V. 3.5.0) - Veem Backup (V. 2.0.1)

Post by Gostev »

Markus, since you can putty to your ESXi host and access service console, it looks like your ESXi host is running in the "unsupported" mode. The tweaks you have made to your ESXi host (like enabling additional daemons) may be affecting our product. Similarly to VMware, we do not support ESXi running in "unsupported" mode. Can you reinstall your host to ensure that it has out-of-box configuration? Since you are the only one reporting this issue, chances are high that the issue is caused by tweaks applied while in the unsupported mode .

marsch

Re: Error - Restore - ESXi (V. 3.5.0) - Veem Backup (V. 2.0.1)

Post by marsch »

How should I get the "SSH Mode" to copy my files to the ESXi host, if I am not in the unsupported mode? Which version of "authd" we need?

Gostev
SVP, Product Management
Posts: 26683
Liked: 4268 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Error - Restore - ESXi (V. 3.5.0) - Veem Backup (V. 2.0.1)

Post by Gostev »

You can use FastSCP functionality built into Veeam Backup to copy files to ESXi - it does not require unsupported mode and SSH connection. Again, simplest way to fix your issue is to re-install your ESXi to revert it to "out-of-box" state, and don't use unsupported mode at all. You need authd version that comes with ESXi.

marsch

Re: Error - Restore - ESXi (V. 3.5.0) - Veem Backup (V. 2.0.1)

Post by marsch »

Thank you for your support. If this is the only way, to use Veeam Backup, we have to try it. I tell you if it works.
Thnx

marsch

Re: Error - Restore - ESXi (V. 3.5.0) - Veem Backup (V. 2.0.1)

Post by marsch »

Hi There!

the ESXi Server is reinstalled and the veeambackup v3 got the same errormessage like before.
And now?

Gostev
SVP, Product Management
Posts: 26683
Liked: 4268 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Error - Restore - ESXi (V. 3.5.0) - Veem Backup (V. 2.0.1)

Post by Gostev »

Hello Markus, what is your support case number?

Post Reply

Who is online

Users browsing this forum: Baidu [Spider], Google [Bot] and 30 guests