Comprehensive data protection for all workloads
Post Reply
scroix
Lurker
Posts: 1
Liked: never
Joined: Oct 02, 2009 3:20 pm
Contact:

Error to add ESX2.5

Post by scroix »

Hi

I try to add a serveur in Veeam Backup.
This ESX is a 2.5.

When i want to connect to ESX, the software ask me the credential and when i click on next, i have an error :

Failed to login to 172.16.0.243 by soap, port 443, users "root", proxy srv : port 0
The rquest failed with the error message :
--
<!DOCTYPE HTML PUBLIC"-//IETF//DTD HTML2.0//EN">
..
..
..
The document has moved <A HREF="http//172.16.0.243/sdk">here</A>.<P>
...
...


It's work when i connect on my brower and VM REMOTE CONSOLE

Thanks.

Alexey D.

Re: Error to add ESX2.5

Post by Alexey D. »

Salut, ESX of version 2.5 is not supported, as per system requirements (take a look at the corresponding section in the User Guide or Release Notes).

Post Reply

Who is online

Users browsing this forum: Baidu [Spider], Bing [Bot], Google [Bot], mrmccoy007 and 52 guests